Drobo

Disappearing Drobo

Hi Folks- I have a Drobo with (3) 1TB drives, not nearly full. Running on Mac OS 10.6 (latest). The problem I’m having is that the Drobo randomly disconnects. For example, my iTunes library is stored on the Drobo, and sometimes while playing music, the Drobo will drop off. Most recently, I’ve been trying to copy the contents of the music folder to another drive for offsite storage, and the Drobo disappears during the transfer.

Has anyone experienced this? Anyone have a fix?

Thanks for your help,
Toby

I’ve been getting this a lot too. I have a Drobo with four 2TB drives at about 75% full (3.7TB used). I had this configuration working flawlessly for almost a year formatted NTFS and running on Windows, then I bought a MacMini and it all went downhill (I love Apple stuff and am writing on a Macbook right now, but the MacMini was definitely not for me). So… I bought a DroboShare because it was too painful to even think of reformatting as HFS+, but I found the DroboShare was too slow, so I laboriously moved all my data onto about 7 other hard drives (most borrowed) and reformatted as HFS+. I got all my data back onto it without incident, but soon after I started experiencing the problem you are experiencing - random disconnects.

The problem for me is I’ve now returned the MacMini (partially because I blamed it for my Drobo problems, wrongly it seems), so I’m now copying all my data back onto some new hard drives I bought on a new PC so that I can reformat the Drobo as NTFS, but its still doing the same thing to me even when connected by the DroboShare. It’s as though the Drobo is dropping it’s USB connection to the DroboShare just as the directly attached Drobo did to me on the Mac.

My gut feeling is that this has to do with it being formatted HFS+ for Apple devices, since it was when I did that that all my problems started, and yours is presumably the same formatting. Rather than guessing what the problem might be though, I’ve just logged a support call and sent them my diagnostic log file. I’m at the point where I can’t trust the device with my data now, rendering it useless, because once I lose connection on the DroboShare I end up in an ugly reboot cycle where all the lights go red and my heart stops as I fear the worst even as it happens for the 6th time.

I so want to love my Drobo, but it’s not easy at the moment.

I have the same problem. I just added two WD Caviar 2TB SATAII Green drives. Before I did this everything was fine. I reformatted the whole setup and am reinstating my backups to Drobo by copying using the Finder and also using Chronosync (Mac Pro - latest OS - Drobo connected via Firewire and formatted HFS+). I tried to move a large folder of media files to Drobo yesterday. After a while Drobo would dismount, sit there for a few minutes and then reboot itself. I’m now transfering my iTunes library to Drobo. It’s large and I left it running overnight. This morning Chronosync reported that it had encountered an error with the destination drive (Drobo). I assume that the same problem had occurred. Drobo was mounted and I was able to tell Chronosync to resume its backup.

This is very inconvenient. Does anyone have any ideas as to why I’m now experiencing this problem?

Many thanks[hr]
There’s another thread about this:

http://www.drobospace.com/forums/showthread.php?tid=1830&page=1

Might be useful.

I decided over the weekend that I had lost faith in my Drobo. The minimalist design ethos for the Drobo and it’s software is fine until something goes wrong but when it does, four LEDs that can change colour do not a diagnostic toolset make. I just can’t trust a device that doesn’t tell me why it’s misbehaving. I reformatted my Drobo last night back to NTFS and for the sake of experimentation more than anything else I decided to copy all my data back on to it over USB - so far no dropouts, so I believe this issue is very probably linked to the use of the HFS+ filesystem.

I’ve ordered a Synology Diskstation DS1511+ because I figured I’m going to need to upgrade from the Drobo soon enough anyway as I run out of space, and the Synology solution is compelling - far more ethernet throughput than the DroboFS solution, far more configurable, and expandable to 15 bays using fairly inexpensive blot-on eSata enclosures.

Best of luck to you guys persevering with your Drobos - mine will be on eBay by next week. Until the Synology NAS arrives I’m going to give the Drobo a good thrashing to check it is working properly again under NTFS before I sell it, so I’ll post back if I have any more trouble.

Same problem here. I’m at about 85% full, and I can’t copy more than a few megabytes before the unit disconnects. I’m slowly moving all my data onto another NAS (hint: starts with Net…) which has performed flawlessly. I’ve given up counting on the Drobo as something I can depend on. I’m selling mine, too.

The usual advice is to send a diagnostic log to Drobo support, who will then look through and tell you if there’s a drive misbehaving, etc.

There’s a thread here concerning similar issues:

http://www.drobospace.com/forums/showthread.php?tid=1830

I’ve had a ticket running with Support since 18th January. They have tried - they even send me a new unit - but I still have the same problem of the Drobo dismounting. So far all advice from Support centres round hardware … try another cable, another port, don’t use hub, don’t daisy chain. None of this works (and believe me I’ve tried it all) and I’m totally convinced it’s something to do with the last (or maybe last but one) Mac OS update and Drobo’s firmware/software (I’m not a tech person … I don’t know if software applies here).

If I take a bunch of files - say 50 of them - and drop them onto the Drobo using Mac Finder, maybe 9 times out of 10 things will be fine. However, on regular intervals the Finder alert box which shows copying progress will ‘stick’ with a message “0Meg of XXXMeg copied”. I’ve found that opening a window by double clicking on Drobo sometimes gets it going again. If not opening a window of the target folder does the trick.

I’ve just reported this to Support as part of the long running saga but so far no reply.

I strongly suggest anyone with a problem like this opens a ticket.

It definitely has something to do with either 10.6.6 or the latest firmware. I happened to update both at approximately the same time and it started happening. 10.6.6 seems to be a common denominator in the other thread too.