Drobo

Disabling SMBv1 on Drobo 5n2

Has anyone successfully disabled SMBv1 on their Drobo? I was setting up my brand new Drobo 5n2 and after enabling bonding and disabling SMBv1, the device restarted and began showing one of the drives as bad health/red. These are brand new drives with nothing written to them so it did not make sense. So I did a factory reset on the drobo and everything was fine. I have enabled port bonding but not disabled SMBv1.

Wondering if anyone else has experienced something similar.

Thanks to the internet, I now know that I am not the only one to have faced this issue. It has nothing to do with disabling SMBv1, that was just a coincidence in my case. Factory reset seems to fix it.