Disable Automount of DroboShare in 10.6.4

Hi All,

I have installed BackMyFruitUp 3.0 onto my DroboShare and only want to access my Drobo via AFP, not SMB. Is there a way to disable the Automount function of DroboShare? Even if I dismount my Drobo volume it remounts all by itself.

I’m running Drobo Dashboard 1.6.8 and have the latest firmware.


Uninstall Dashboard. Droboshare is designed to mount via SMB protocols.