Drobo

Dead drive after pulling it from Drobo

Hi

I replaced a 500GB drive in my FW Drobo with a 1TB to add capacity. There were no issues before I pulled the drive apart from Drobo being quite full. However a while later I popped the drive into a USB caddy and it wouldn’t mount. I just tried it directly in my MacPro and Disk Utility doesn’t even see it.

Is this just a coincidence that the drive died after removing it from Drobo, or could the Drobo somehow be implicated in bricking the drive?

Any other way that I might ‘revive’ the drive so I can try reformatting it?

drives used in drobo’s dont appear to have ANY file system on them - they look to be totally blank (i.e. no partitions or volumes), I’m not a mac guy so cant give exact instructions, but you need to at least create a volume/partition on that drive before being able to format that partition/volume.

assuming you have already checked that… the other possibility… i have actually managed to break a drive while removing it - check the PCB on the bottom of the drive very carefully (i manage to knock a critical component off the bottom while pulling a drive out of my drobopro!!!)

Hi doc

Drive is not even showing up in Disk Utility to partition it. I checked the bottom of the drive and its looks fine (PCB is reverse mounted so no components to damage). I’ll have to try it in the USB caddy again to check if its even spinning up. If not I guess its bricked.

Yeah, i figured you might have, but i’ve had people on ebay threatening to give me negative feedback because the hard disk i sold them doesnt show up in “my computer” with a drive letter… i was like "have you partitioned it or formatted it " and i get the response “what???” so its always worth checking!

usb caddies can also sometimes be a bit hit or miss!

the drive i ruined was a hitachi, the pcb is reverse mounted except for the mount where the spindle motor’s ribbon cable attaches, and when that got ripped off… pretty much game over for the drive!

ugh grim luck Doc.

I just checked and it spins up fine, so mechanically it seems to be working OK.(EDIT: its a Seagate Barracuda 500GB)

tried a few OS X disk utilities but nothing sees it. Might have to try it in a PC to see if that works.

What about putting it back in the Drobo? Should I try removing the current disk pack though? I think so…

yeah, probably the safest option is to remove your whole diskpack with it powered down, then you can play with drobo to your hearts content and use it as a test bed for yoru questionable drive