DDR3-A no Power

Hello,

I have 4 Drobos and my latest: DDR3-A (4Bay) gives me problems:
I can not power it on.
I checked the power supply , it gives 12 V and when I plug in the Power Cord, the green light on the toggle switch goes on for about 1 second and the fan turns several times. (Even without putting the Power Toggle switch to on)
But then trying to switch on the Drobo does not work.I removed all the drives but the green power light on the switch and the fan does not come on anymore.
I even checked it with the power supply of my 5 Bay Drobo. It did not work.

Any advice how to get it started would be greatly appreciated.

Thank you.

Dorian

Tokyo

I opened the case because I could not find any other solution. Inside I found a Li-Ion Battery which is empty. Could this be the reason why it does not power up?

I’ve read on this forum of people having issues with their Drobos not powering up if they have bad internal batteries. You could try to replace the battery, which seems like a difficult job. Or, some people have reported that unplugging the battery altogether has fixed their issues. Without the battery, the Drobo could potentially not complete writing cached data to your drives in the event of a power failure, which could lead to some (minor) data loss/corruption.

Here is a post that discusses this:

Update: Some more details on the function of the battery in Drobo:

Regards,

Dom

An update:
I was able to find a Drobo DDR-3 on ebay which looks quite new. I received it yesterday, it works but when I insert the drives (in correct order) it first shows green light on all drivebays then the blue lights below run and then all lights show steady red light. Does that mean the new Drobo does not recognize my drives?

It looks like it starts to recognize a proper disk pack (the blue lights are usually to tell you how much space is used in your Drobo), but fails somewhere along the way.

First, I would make sure the “new” Drobo works properly. Try it with no drives. Then try it with a spare drive to see if it creates a new volume. Make sure its firmware is up-to-date. If it’s running older firmware than your previous Drobo, there may be incompatibilities. Finally, I would try to put Drobo in Read Only (RO) mode to mount your disk pack. I’ve had to do this recently, so here are some instructions:

(use only the bits that apply to your situation).

Good luck!

Dom

Hi Dom,
thasnk you for your suggestions! I tried them, but the drives stayed solid red…even in Read Only Mode.
About the Firmware: the problem is that I don’t know the version of my original Drobo because the internal power supply is busted.
When the Drobo shows up in the Dashboard it says the Firmware should be updated and when I click yes, then I get an error “can not conect to the server.”
Dorian

If you can’t automatically update your firmware via dashboard, then it might be that your firmware or device is too old. This model is discontinued, so Drobo may have removed the necessary files from their auto-download servers.

Generally, newer firmware will recognize drives from an older firmware Drobo. A Drobo with older firmware may not read drives created on a Drobo with newer firmware.

Try to manually update your firmware using the update files and instructions on this page:

Yours should be a Drobo Gen 3.

After updating the firmware, try your disk pack again.

Good luck!

Dom

Hi Dom,

thank you very much for your information, will download them tomorrow.

Dorian

SUCESS! Thank you soo much Dom!!
The update on Firmware did the Trick.
May I bother you with my second problem?
I was really unlucky-first the 3rd Gen internal Power supply died and on my D5 also all my 5 drives show solid red.
What happen:
I started that Drive No. 5 showed solid red. Removing and reinserting did not help.
Since I had no drive to spare I formated it on the Mac and reinserted it. While it was distributing the data again Drive No. 3 showed solid red light.
I switched off the Drobo and ordered a new drive. Once I was able that the Drobo showed briefly on the Dashboard with Green/Yellow lights blinking and I was able to download 2 Gb, then it rebooted. I had to switch it off and then never was able to get out of the solid red lights. On the dashboard it says where drive 3 sits: add a new drive. If I do that, I might mess up all my data, because drive 5 is new and there is no data on it. When I replace drive 3 as well, that will not work. What is your advice? I tried to update the firmware-it is a .tdz file according to the website for D5. But it says: update was unsucessfull. Could I use the Firmware for the 3rd Gen.? It would be 3.5.5
Dorian

Glad everything worked out for your Gen3!

For your other device, do you mean a Drobo 5D? I’m not familiar with D5.

If so, the firmware for the 5D can be found here:

For some reason, my browser won’t let me download the firmware file just by clicking on it. I needed to right-click and say “save file as”, then tell my browser that I wanted to keep the file when it prompted me that the file could not be downloaded securely. It’s strange because firmware files for other Drobo devices download just fine.

I wouldn’t try to apply firmware from a different device. It probably won’t work without modification, and if it did let you install it, it would probably damage your device, possibly irreparably.

For the issue on your other drive, have you tried a different power supply? Perhaps the known-good one from your new Gen3? There are many reports of Drobos functioning seemingly correctly with certain power supplies, but when the power draw is too much (like to perform a “data protection”), they don’t have enough power and instead show that the drive is bad.

So, here is what I would attempt in this situation:

  • Shut down Drobo
  • Remove all drives, keeping track of the order they were installed in
  • Give your Drobo a good cleaning, removing any dust possibly in the drive bays
  • With a known-good power supply, power on Drobo with no drives
  • Make sure the firmware is up-to-date and update it if necessary (as mentioned above)
  • Power down Drobo
  • Reinsert all drives, in order
  • Power on Drobo with the known-good power supply
  • See if the array is recognized correctly

I hope that helps!

Regards,

Dom

Hi Dom,
thank you for the link for the D5 Firmware.
About the 3rd Gen Drobo…it works ok, but it disconnects sometimes (icon on the Desktop goes away and then comes back-when I transfer a file, it just stops transferring)
Any suggestion how I can solve that? I am using OS Catalina.
Thank you

Dorian

I am a Windows user and my Drobo is the 5N2, which is not a DAS but a NAS. Unfortunately, my experience is limited to non-existant for your environment. I have read about other users having disconnects with their direct-attached Drobos, especially on MacOS machines, but I don’t really know how to resolve these. Perhaps another Mac user on this forum might be able to help you? You may also want to start a new thread for this topic as the originaly topic seems to be resolved.

Regards,

Dom