Dashboard wont see Drobo

So I had a HDD die in my DroboFS. I swapped it, during the rebuild I couldnt access the drobo with a UNC path or the dashboard. I read that thats an issue sometimes so I thought nothing of it. When it got done, all lights turned to green, all seemed good, but I still cant access the drobo with the dashboard. I can ping the drobo, cant browse.

I’ve uninstalled dashboard
I’ve power cycled it
I’ve connected it directly to my laptop (cat5)
No Windows FW running
I’ve installed the dashboard on 3 devices on my network, none can access it

I have the latest Drobodashboard and FW on my Drobo.

Anyone? Bueller?

hi, can i check if your drobo fs was still accessible by the same dashboard version that you had just before the rebuild, and that it is no longer seeing the drobo after the rebuild? (or have you updated to a newer dashboard since the rebuild?)

it sounded like your computer can access the data again after the rebuild, but if you can help clarify that would good :)[hr]
(btw yes, sometimes things can become inaccessible during a rebuild)

It was never accessible after the drive failure it seems. i updated to the latest dashboard after the drive rebuild hoping that would solve it.

thanks for the info,
while a drobo (can) sometimes become inaccessible during a rebuild, i think it’s worth trying a quick test of the hardware too…

if you are ok to try, then please try the following:


  • to power all down and to unplug all cables from drobo (power/network)
  • to remove the drives (remembering the order of your diskpack)
  • to power up the empty drobo
    (does it boot up and then go into standby mode?)

if so:

to then power up the computer
and once that is fully booted up, to launch dashboard
and then to connect the network cable to drobo
(does the drobo wake up, and what does it show, and what does dashboard show now?)

at any time where you put the diskpack drives back in, they should Only be put in while power is still OFF.

if drobo was found by dashboard (even if it had 1 solid red light showing it was empty)
then to power all down again,
and to put the drives back in where they were with power still off
and to then boot up the drobo first
(which should boot up with blue leds and go into standby mode again)
and then to boot up the computer plus dashboard again,
and hopefully dashboard will still be able to find it?

(does dasboard also give any messaged such as waiting for device or similar?)

When I remove all the drives and power it back on I get the RED light on the first bay telling me to add a drive, Drobo Dashboard still doesnt see the device though.

thanks for trying that,
as a working drobo should usually still be found by dashboard when empty in this way, then it could be a fault with the main unit itself - in which case there might be a way to migrate your disk pack to another (or a newer) Nas drobo.

i think what would be good to try though, is to try the same process, with a few variables changed, just to make sure that it is definitely the main unit, for example:

  • to check in case antivirus is also acting like a firewall
  • to try a different network port (or cable) that is otherwise known to still be working.
  • to try the same things on a different computer
  • to try another version of dashboard (or to uninstall and reinistall if you have the same version installer)
    (as far as i know/believe, the latest versions of dashboard can/should be able to recognise all drobos, but maybe worth trying with an older version if available as a test)

if the power supply is fine, and a mixture of these extra test still does not find the drobo, then it probably is the main unit (especially if you know someone else who has a similar drobo that you can test on your same machine)

you might be able to raise a pay-per-view support ticket, but here is also some more info for you about migration options in case you decide to try that, with a specific pdf document about migrating from an FS to a 5n here:

I have all green lights when I populate my Drobo with the drives. I’ve tried using the dashboard from multiple computers, with different Operating Systems. I have plugged the drobo directly into a laptop and gave my laptop the same IP range as the drobo and that didnt work. Only thing I havent tried is a new port on the switch, which I will try now. I can ping the drobo however.

New port didnt help. Not sure what else to do now. I tried an older version (2.6.4) and still nothing. I powered it down, put the drives in and have all green lights. Should I pull the good one that I replaced the bad one with, and put the bad one back in?

I put the old “bad” drive back in the same slot… all the lights were green except that one that flashed red. I pulled the drive and put a new drive back in, now all drives are flashing green/yellow which indicates its rebuilding. Ill wait and see what happens. As of now, during the rebuild, I cant access the drobo in the dashboard.

thanks for the updates,
if a new (working) drive has been added, it could have triggered the rebuild (possibly via the booting up empty approach), so i would let it rebuild (and to try to access it as little as possible during the rebuild if possible, only with the most urgent of access)

rebuilds usually take about 1 day per 1TB of data that you have on the drobo (but accessing can slow it a bit) .

hopefully the rebuild will complete successfully, and then if you could post back to let us know how it went, along with a quick summary of which drives you now ended up with in each slot when you have a moment, that would be useful.

I put 2 drives in, one 1TB and one 500GB just to get it up. Still nothing. I tried to factory reset, with those drives in and still nothing. I can still ping the IP though. Im not sure what to do next at this point

hi can i check is it still rebuilding with those flashing yellow and green lights?

It’s not. All green lights on the 2 replacement drives.

thanks for the info jsmith,
hmmm - with all the tests that youve tried so far, (including a new known working network cable too?), then im wondering if the unit has actually become faulty over time…

if you still have the original dashboard cd which came with your drobo, (assuming the fs was also shipped in a similar way as other das models), then could you try to uninstall the latest dashboard, and to try with the older one, just to see if that manages to see the drobo fs again? - if you have tried this, could you also confirm which version was the oldest one you tried in this way?)

If you can get me the older version of drobo dashboard that would be awesome. I can only get the latest and the one before that.

hi this may help:
(you might need to go up a folder to select for another operating system though)

I’ve installed 1.8.4, 2.0.3, 2.1.2, and 2.2.1 so far and non see the drobo.

I’ll keep trying later versions but this might be the last straw[hr]
Could it be that the drive that initially failed that I replaced stored some critical info?

I dont get how I can ping it but the dashboard doesnt see it. Plus doing a factory reset doesnt reset the IP address.

No version seems to work.

Still baffles me on how the factory reset doesn’t seem to work.

hi, i dont think the drive had critical info in that sense, as it seemed that your drobo was still not found even when we tried booting up and connecting it empty without any drives (as a working drobo should usually be found in that way)

i think the pinhole reset needs to be carried out in a scientific/precise way, but maybe now that you have an older dashboard, it might be worth trying the empty boot up test again as on this posting, just in case?