Dashboard no longer sees drobo

My DroboPro has been working fine for many years.
I am running Win7, iSCSI direct connection to the drobo my drobo has the latest f/w and I am using the latest dashboard 2.2.3.

In general it would take about 60s from system boot to drobo mounted and ready to use.

It seemed like after the latest Dashboard update 2.2.3 the time to jumped to about 5 min or so and was not acceptable so I decided to connect via USB to see if the mount would happen faster.

To do this, I shut down my system, powered down the drobo, disconnected the ethernet cable. Powered up the system, powered up the drobo and connected a USB cable.

Dashboard still didn not see the Drobo (I tried 2 different cables and different ports on the PC). Also, and maybe more disturbingly, I only have 2 blue lights lit on the drobo, normally I had about 1/2 the lights lit. All 8 drives are green as is the bottom led on the front panel.

Sooo… I unplugged the USB cable, reconnected the network cable and see the ethernet link light ON and activity light flickering but dashboard still does not see the drobo.

Any ideas?

Thanks,
-J[hr]
Wow, I power cycled the drobo once more time just after I made this post. It connected and all seems fine. Very odd.

I haven’t tried USB again.[hr]
Wow, I power cycled the drobo once more time just after I made this post. It connected and all seems fine. Very odd.

I haven’t tried USB again.

hi jeff, it might just be a “glitch”

in the past i had a bunch of delayed write/not accessible messages before with a drobo 4-slot, which (by my own deducing) turned out to be due to several “drive programs/services” overlapping with eachother, like scheduled tasks and indexing/tools i installed etc, and after figuring that out, never had the same problem since :slight_smile:

  • i also had the logs verified and luckily they didnt show any problems, but if it happens again for you, it might be good to pull a diagnostics just in case its something else.

I wanted to update. Later that day I found the drobo completely dead, no LEDs light anywhere.

I tried many things to get it to power on, including removing the drive pack, different power cords, nothing worked, not even the LED on the back would light up. I did get a whiff of burnt electronics though. My though it that the PS was getting flaky and finally gave out.

So I bought a year of drobocare and am RMAing the unit. I’m hoping the drive pack is OK, at the time it died it was idle.

-J

(dont breath those fumes in too deeply) :slight_smile:

hopefully your drive pack will be ok, you might need to run a chkdsk on the volumes (1 at a time only) in case any o/s issues
but you might want to chekc with support regarding any prequisite firmwares etc.

eg, your current drobo / disk pack was using a particular version - if you get a brand new factory one, check in case it needs a particular update beforehand, just in case etc.