I have installed DroboFS Dashboard (173) on a windows 7(64bit) and its working fine.
I installed it on a Laptop running Windows Xp Pr sp3.
All looks okay and I see the DroboFs, however, when I log in it logs me out again within 5 secs. If i am fast I can click on the advanced button and the Drobo panel comes up but again within a few seconds it logs me out?

I also installed the Dash Board on another laptop with the same results…
Anyone else seen this problem?


I have the exact same issue trying to use Dashboard within a VMWare image running XP Pro SP3. Since I have previously had dashboard running on an XP Pro SP3 workstation I didn’t think it was the OS and assumed it was something related to VM Ware but I haven’t figured this one out yet. I’ve tried Dashboard 1.7.3 and 1.7.2 and both have the same behavior. I should also add that the list of shares which appear below the login info never get populated.

I’m curious if anyone else has this symptom or has ever had it, more data points might help with this one especially if it’s occurred outside of XP SP3.

To further troubleshoot, I installed Dashboard on a desktop system with Windows XP pro - SP2…
It worked fine… hmmm seems Dash board does not like SP3

I ran Dashboard on XP Pro SP3 before with no issues. As a test, I just cloned a new XP Pro SP2 image and installed Dashboard and it does not work and has the same issue. I don’t think it’s just the SP3.

The only difference between my current SP3 image and my old workstation (besides being a workstation vs a laptop) is that this does not have all the windows updates. I’m currently in the process of downloading and installing the updates to see if that might address the issue.

Current Status:

WORKS - Windows 7 64bit desktop Pc
WORKS - Windows xp pro sp2 desktop (2 computers)
NOPE - Windows xp pro sp3 -all updates Laptop 1 - with plenty of memory etc… Still a no go
NOPE - Windows Xp Pro sp3 -all updates Laptop 2 - no go -

I have opened a support case as well - to see if The DROBO’s have an answer…

After installing all windows updates including .NET framework updates, my VM with XP Pro SP3 still does not work.
I installed Dashboard on another workstation with XP Pro SP3 and it works perfectly fine.

@j_hah: Do you have all the .NET Framework versions installed?
.NET Framework 1.1, .NET Framework 2.0 and .NET Framework 3.5?

Both systems were clean systems to start, no .NET installed. The Dashboard installed 2.0 on both. The working system has 2.0 only, no updates yet. The not working VM didn’t work with the initial 2.0, didn’t work after the 2.0 service pack update, and didn’t work after installing the latest 3.5 update.

I initially thought it might be the .NET version, but after installing updates in steps and testing it does not appear to be related to the .NET version.

The next obvious questions, I compared both systems and the same services are running (and not running) and windows firewall is disabled on both systems.

That’s very very weird. I wonder if some dependency/prerequisite was missed in the 1.7.3 build.

As a followup, I made sure that .net framework 1.1, 2.0, 3.5 with all service packs were installed.

Still same results when I look at Dashboard, I do not see any Shares.

If I log in , i am booted out in about 3-5 secs.

I sent 3 sets of logs, application,system and their diagnostics log to Drobo support to see if they come up with something.


Yes, this is definitely very weird. I don’t think it’s the 1.7.3 build since I used that on my workstation and it works, but worth trying an install from the CD.

For the latest test case, I created a new XP Pro SP2 clone hosted on my XP Pro SP3 workstation. In the cloned VM, I installed Dashboard 1.7.1 from the CD and then updated to 1.7.3 and it still does not display the shares and logs out the user after a few seconds. Dashboard runs fine on the XP Pro SP3 host but has issues in the VM.

So now I’m back to thinking it’s something related to VM Ware in my case but not ruling out that it’s not related to joeman2116 issue.

I’m using a bridged network connection for the VM and it’s getting a DHCP address from the same range as the Drobo FS on my network. Has anyone used VM Ware for Dashboard and had to make any other settings changes to get it working?

Drobo support has sent this issue to tier3 -

They ask me to uninstall all net framework stuff and dashboard
then reinstall them

I did this - ----Still no change…

At least they didn’t ask you to clear your browser cache too!

My latest is that the XP VMs still don’t work. I tried using Windows 7 in a VM, but I was having horrible luck getting bridged networking to work and eventually gave up for now.

I have been working with them(Support) for quite a while but they have no solution so far…

Lucky I have some other computers (w7 and xp sp2) which drobodash does work on

Also no joy with 1.8.2, XP SP3 home. Has anyone ever been able to resolve this? One more reason to just have a webUI.
I have two DroboPro FSs on the same LAN, one computer can logon to the dashboard, one cannot. FWIW the one that can is XP SP3 Pro.

This issue just started happening to me as well, but I am running Win7 64 bit…it worked fine yesterday, and I turned off the Drobo FS due to bad storms. When I powered it back on, I can’t log into it.

If you install it and remove it enough times it will eventually work occasionally. I am going through the same issues with my Mac’s which I upgraded to Lion. I have to rely on my windows’ systems to manage the Drobo. At this point it is very hit and miss. That new dashboard is very strange. For one thing I can’t log in half the time. The other half it won’t see my Drobo FS.


I’m getting this using the latest version of dashboard. Firewall is disabled all windows patches are installed.

Did anyone ever figure this out?