Drobo

Dashboard Glitch?

I recently have come across an issue with Drobo Dashboard which I’m not sure is a glitch of the system itself or something I’m doing or have set wrong. My Drobo has been set up and operational for over a month now. It acts as a backup storage device (duh!) as well as a media server, mainly music for my Sonos audio system. I normally access the Drobo from a wireless laptop or a hardwired desktop. Both computers run Windows 7 x64. The other day I wanted to create a new share on the Drobo and proceeded to do so from the laptop. However when I launched the Dashboard utility it just hanged at the ‘connecting’ phase. I could still see and access all of the networked Drobo shares via Windows Explorer. I could also play music from the Drobo thru the Sonos. But the Dashboard would not engage to allow access to the Admin utility. I tried rebooting the laptop but to no avail. So I tried from the desktop which is in the same room as the Drobo. Again the Dashboard would just hang with the same scenario yet I could access all the shares via Explorer.

I first tried disconnecting the ethernet cord and reconnecting to see if that would kickstart the app. The shares showed as disconnected in Explorer and all reconnected fine when I plugged the Cat6 cord back in. But the Dashboard still hung at the ‘connecting’ screen. So next step I tried was reinstalling the application since I was worried about losing data if I powered of the Drobo. The reinstallation did not help. So I crossed my fingers and powered off and on the unit itself. Once all lights were green again (they were originally as well) I started up the Dashboard and this time it worked! I was able to go into the Admin Tools and create the new share and start working with the folder.

So, does this happen quite a bit? Is there some glitch with the Dashboard ‘waking up’ if not used for a while? Is rebooting the Drobo the best solution or is there another option. I’m glad all was fine in the end but did find this rather annoying to begin with.