Dashboard fails to detect

Drobo Dashboard fails to detect the Drobo. At the same time, OSX Mavericks is happy to:

1- Mount both volumes on the Drobo.
2- play video files
3 - save documents
4 - back-up to time machine etc…

But Drobo Dashboard says there’s no Drobo there AT ALL!

What the heck is going on?

hi, do you know if something is stopping the service from running?
on windows, some firewalls can also prevent dashboard from seeing the drobo… do you have any firewalls that you could check the logs for?

same here, despite following directions in all relevant KBs suggested by Drobo. Not happy with updating the dashboard to latest version (2.5.4 build 69227, I believe), changing nothing else and having this fail. Resolved by manually adding 5N’s IP address, but should that be required?

hmm i share your hesisations to updating the dashboard/firmware, unless for a specific reason,
maybe in the latest version, they changed the code to automatically derive/assign the ip, and the version you are using didnt do that?

(but we’d need a dev to confirm that) :slight_smile:

I have this problem as well, although, sometimes when the Dashboard fails to connect, my mounts are not accessible either. I have upgraded to the latest Dashboard software, and my NAS is running the latest firmware. This is really annoying. :frowning:

With OS X, the first time I ran the Dashboard app, I got a firewall notification that popped under an existing finder window. The result was that my firewall was blocking the Dashboard and I couldn’t connect. I could mount the drives, but couldn’t connect to the Dashboard.

To fix it I had to manually add it to the firewall settings:

From System Preferences choose Security & Privacy and click the Firewall tab at the top. If the lock in the lower left is “Locked”, click on it and authenticate so that you can make changes. After authenticating, click the Firewall Options… button.

Make sure the top checkbox “Block all incoming connections” is NOT checked.

In the list of services see if you have a service called “DDService64d” in the list, and make sure that it is set to “Allow incoming connections”

If it is not in the list, you can manually add it. Click the + symbol under the list at the lower left. The DDService64d executable is located:

/Library/Application Support/Data Robotics/Drobo Dashboard/DDService64d

Navigate to that folder, select the file and make sure that it is set to "Allow incoming connections.

Hopefully that helps.

In my case, I found that there was another device on my network that was trying to use the same IP address as my Drobo. I resolved that issue, and my Drobo seems to be working fine again.