Drobo

Dashboard confused with two DroboPros...

I have two Drobopros on my network, and Dashboard only sees one, but even then, it mixes up the data. In the text (% used and such), it displays the info for driveset 2, but the graph and hard drive layout shows driveset 1…

Suggestions?

i dont think thats a supported configuration (but im not sure)

their iscsi implementations is only supposed to be used in a direct connect scenario as far as i can tell.

Maybe jennifer can shed more light.

Are you connected to 2 nics on your computer?
A switch?

Do you have dhcp or static ip addresses?

Static IPs. They are on the same NIC with a switch.

I put one on each NIC as a test (which wouldn’t work long term, since it kills my internet), but that doesn’t work either.

It does work if one is ethernet and one is USB, so I think your ethernet address finder is broken.

Note that writing to the Drobos always works - it’s only the Dashboard that is broken (in fact, the Drobo work whether on the switch, on separate NICs, or on the same NIC as the my network - only Dashboard breaks in any of these cases).

Can you please open a support case for this issue?

Thank you.

Was this issue ever resolved?

I’m having the same problem, we have two DroboPros connected to different NICs on the same server. To the best of my knowledge this started happening after upgrading from 1.6.1 to 1.6.7 of the dashboard. I have tried to downgrade to the previous version and the issue remains. Below are the details that I have.

Details:
First things first, this did work fine for about 6 months before upgrading the Dashboard. Once it was updated we lost the dual functionality in the dashboard but the drives properly mount as expected.

Server has two (2) NICs.
NIC01: Is connected to our general internal network with an IP of 10.10.10.1 and a DroboPro, named DROBO02, that is connected to that network but is in a different building at 10.10.10.2.
NIC02: Is connected directly to our second DroboPro, named Drobo01. The server side has an IP of 192.168.191.1 and the DroboPro has an IP of 192.168.191.2.

Routers: None of the traffic between these units cross any routers and see both of the DroboPro’s on the same network segment as the individual NIC’s.

Results: DroboDash board reports the DROBO01 unit name and drive mountings but but displays the Pie chart of DROBO02. When I pull up the advanced details it shows me the S/N from DROBO02.

I’ve attempted a few things such as rebooting the server with DROBO01 discconnected and I get the same results. I tried to connect DROBO01 with a USB cable, reset the IP, reboot and move it back to NIC02 but I still get the same results.

Since everything mounts properly I haven’t worried about it. Since I saw this posting I thought I’d ask. Tomorrow I’ll bring the DROBO02 back to our site and see if I can get it working properly. If not then I’ll check back and open a ticket if needed.

Thanks,

Chris

After speaking to support I was notified that it is a known problem with two DroboPro’s connected at the same time, I assume only via iSCSI. I was advised to downgrade from 1.6.8 to 1.5.1.

I say assume since I was able to connect one via iSCSI and the second via USB and could see both perfectly in Dashboard.

Yes, the issue is with 2 pros via iscsi on the same computer.

Has this been fixed?

How come this hasn’t been detected in QA testing? I mean nobody at Drobo thinks that SOHO or Prosumers can actually buy more than one? :slight_smile:

I’m considering getting a 2nd DroboPro and using them through iSCSI, on either a late 2009 MacBook Pro or a quad core iMac. If it doesn’t work, this mean I have to buy a product from one of Drobo’s competitors I guess.

I have raised Incident:100527-000160 about this.

They are still working on a fix to this issue with the Dashboard, however older versions apparently do not have a problem.

I am waiting since may on a fix for this as well. :frowning: Same senario, two drobo pro’s hooked to the same server via iscsi, in dashboard i get half of the info on one and half the info of the other. It is annoying since I do not know which drobo is full except to go into the server room and look at the lights on the front.

@adammada Did you open a support case?

I have again open a support case about this, as it still doesn’t work for me - latest fw, dashboard and OS X 10.6.5