Drobo

Dashboard 2.0.3 & v2 on Win7

Hi there,

Been looking through the forum and I havent found a solution so I thought Id post in case Ive missed something obvious

Got a lovely v2 through USB to a droboshare into router Dashboard is on a machine running Win7 x86

Basically dashboard 1.8 worked fine, upgraded to 2.0.3 and now it just cant find my Drobo

‘Looking for devices’

I can actually map drives and access the data from my machine, Yoics can connect to it fine.

I’ve basically shut the drobo down using 1.8, installed 2.0.3, rebooted (machine and drobo), connected all up again and still no joy

Any ideas please?

Thanks

Yes, droboshare isnt supported in the new dashboard.

it does say this in the very first bullet point in the release notes when it links you to two knowledge base articles

"Below you will find download links for older versions of Drobo software.

For the latest versions check the Drobo Software Updates page. We highly recommended to run the latest versions of Drobo software at all times.

DroboShare
DroboShare is not longer supported. For additional information, please check the End of Life Announcement page.

"

Errr OK

I misread the info thinking that this applied to the v1 only

Never mind

Thanks for your response

Sorry:

The v1 is not supported,

also, seperately,

droboshare is not supported[hr]
Sorry:

The v1 is not supported,

also, seperately,

droboshare is not supported

Интересные и свежие статьи публикуются на сайте ежедневно, новости из всего мира на все тмы, а также эротика онлайн без регистрации