Drobo

Dashboard 2.0.2 & OS 10.6.8

I’m having a recurring problem at startup with the Drobo Dashboard since updating to OS 10.6.8. At startup, Drobo Dashboard Service pops up and says "A required portion of Drobo Dashboard is no longer running. Please relaunch Drobo Dashboard to correct the issue. If this problem persists, the re-install Drobo Dashboard. You can get the latest Drobo Dashboard at drobo.com/support." I have uninstalled and reinstalled the dashboard, with no change in results. The issues recurs on every reboot, unless I remove the Dashboard from my startup items. The problem does not occur if I manual open the Dashboard after startup.

I have submitted a report on the support page.

Is anyone else having issues?

i guess its because dashbaord is actually two halves… the first is a service which runs in the background… the next part is the graphical user interface

i think if you have the gui part in your startup items - its actually trying to launch before the service has been launched,

Hmm. Wonder what’s changed. Never had this problem till the 10.6.8 update.

Drobo Dashboard is now intermittently failing to see my Drobo. Going to try to downgrade to 1.8.4.

I have Dashboard 2.0.0 and I just updated to 10.6.8 this morning and I haven’t seen any problems yet.

Uninstalled and reinstalled several times with the same result. Downgrading to 1.8.4 seems to have worked fine so I’ll stick to that for now. Don’t think I saw 2.0.0 available for the Drobo 2nd Gen.

I had the same problem once in a while with my DroboPro iSCSI connection. I’m running DD 1.7.3.
I encounter this after many sleeps and wakes on my iMac 27" like once a month.

Yes, I see the same message “A required portion of Drobo Dashboard is no longer running…etc”
I then quit Dashboard and keep the iMac running and after a few hours, I was able to open Dashboard again fine.
Now I just don’t run the dashboard at all unless I want to check storage space or change settings.

I downloaded DD 2.0.2 but have not installed it because I heard it’s only a skin change and then minus some… So, don’t see any reason of upgrading if everything is working fine.

And sometimes if I disconnects the iSCSI after upgrading Dashboard, the iSCSI connection won’t reconnect after upgrade.
Then I have to take a FW800 or USB and do a direct connection, then disconnect it, restart, then plug in iSCSI to get the connection back again. So, not feeling like doing that unless the new Dashboard is significantly better then the previous.

Run the Drobo Uninstall program called “Drobo_Dashboard_uninstall.app” (a completely separate app) restart and then install Dashboard 2.0.2. Restart and attach you Drobo. Wors like a charm.

This is the exact procedure I used and it made no difference. For now, I’ll have to stick to 1.8.4.

To add insult to injury, I received an email saying the support ticket I opened had been resolved. News to me. No one’s made an attempt to contact me.

Brilliant.

Thanks for keeping us updated.