Drobo

Dashboard 1.6.8

Dashboard 1.6.8 has been released.

It is an auto-update for users with 1.6.0 and higher.

If you are on 1.5.1 or lower you will need to uninstall and reinstall dashboard.

If you are uninstalling and reinstalling I would also recommend rebooting your computer as well.

Mac uninstall:
http://support.datarobotics.com/app/answers/detail/a_id/107/kw/uninstall/r_id/100004

Windows uninstall:
http://support.datarobotics.com/app/answers/detail/a_id/108/kw/uninstall/r_id/100004

Release notes if you can’t find them:

http://www.drobo.com/support/updates/dashboard/Release_Notes_DroboDashboard_1-6-8.pdf

The usage bar graph glitch (alternating “Used for protection” / “Reserved for expansion”) seems to have been fixed. Good, thanks.

I just installed 1.6.8 via the updater. I’m on a Mac Pro with 10.6.2 and the 64-bit kernel. The release notes say “Fixed display issue with 1st and 2nd Generation Drobo that have a volume that was partitioned using OS utilities”

Unfortunately this doesn’t seem to be the case for me. I followed the instructions and unmounted the volumes and disconnected Drobo as advised. I will try a reboot when possible. My 2nd generation Drobo was set to an 8TB virtual volume and have two partitions on it created with disk utility (2TB for Time machine and the remaining 6TB for data). Dashboard only shows my second partition partition so thinks I only have 1.3TB used but in fact the Time Machine partition is almost full i.e. over 3TB is actually use.

I currently have only three capacity lights on Drobo - mirroring Dashboard but sometimes get seven - reflecting the true usage (I have two 2TB and two 1.5TB drives installed).

Reboot your computer please.

Ditto. 1.6.8 did not fix the capacity light issue for me. I’m still seeing only my first partition, which is only 500GB and a huge problem since I can’t see the remaining 4TB of my storage.

I’m using a Mac Mini 10.6.2 32-bit kernel connected via Firewire. My Drobo is a second-gen running the latest firmware 1.3.6.

I have tried rebooting my computer, shutting down my computer, rebooting my Drobo, screaming at it (j/k), and nothing has fixed this supposedly fixed issue.

For the next round of dev cycles to attempt to fix this issue again, could you please include users who are actually experiencing this problem? I would be happy to test and provide feedback. It’s just very frustrating now, since it appears this issue keeps on getting ignored and never fixed.

We were experiencing the problem here in house. Dashboard 1.6.8 fixed the issue.

Are you not seeing “Partioned Volume” in the opening screen to Dashboard like in the attached screenshot?

1.6.8 did not resolve the issue with me either. I rebooted the computer and the Drobo (running Snow Leopard here). Only one partition is reported by Dashboard, and the blue lights on the front of the Drobo do not accurately reflect available space. Very discouraging. I get the idea this problem will never be resolved…

1.6.8 won’t install via the auto-updater. Dashboard downloads the update, then crashes with the message “DashboardInstaller_27123_1.6.8 quit unexpectedly.”

This is on OSX 10.6.2.

Please open a support case.

The first thing we are going to ask/have you do is this:

Shut down your computer.
Unplug data cable and power to Drobo.
Power up computer.
Plug in data cable and power to Drobo.
Obtain diagnostic files.
Screenshot of Dashboard board, opening screen with the big pie chart.

Sorry, fifth time was the charm… :wink:

Thank you for these instructions. I have tried the above steps as well as completely uninstalling/reinstalling Drobo Dashboard and still can’t get Drobo Dashboard to recognize my Drobo as partitioned.

I have submitted a support request. The request number is 100304-000096 if it will help get my request sent the right direction.

Jennifer,

Does Dashboard Release 1.6.8, by any chance, fix the issue of not being able to boot into Win XP - Safe Mode ? (nothing mentioned about it the release notes, not even as a “known” issue)

… If not, any ETA on when a release of Dashboard is expected that will allow booting into “Safe Mode” ?

@JosephB, Yes the issue was resolved when booting into Safe Mode.

Jennifer,

So, just to confirm, are you saying that the “fix” for Booting into “Safe Mode” is fixed in Release 1.6.8 of Dashboard ?

If yes, How come no mention of the fix in the Release Notes of Dashboard 1.6.8 ?

I am confirming, that you can now boot into safe mode with the release of dashboard 1.6.8.

I do not write the release notes, I cannot answer that. I can find out for you if you wish.

I do know there were only 3 cases raised with support on this issue.

I’m trying to upgrade from Drobo Dashboard 1.6.7 to 1.6.8. I logged into my Mac as an administrative user. I tried to uninstall Dashboard 1.6.7 by clicking on Drobo_Dashboard_uninstall.app in my /Library/Application Support/Data Robotics/Drobo Dashboard directory. The uninstaller prompts me for my administrative password, which I enter. I assume it’s the same password as my Mac’s administrative password. However, I get the message “Incorrect password. Please try again.”. What gives? I tried my Mac’s administrative password (a user with Admin privileges), but the Dashboard uninstaller won’t take this password. What’s the deal with that? Am I supposed to be entering some other Administrative password that is not the password of my Mac’s admin user? Any other way I can install Dashboard 1.6.8? I was just following Drobo’s instructions on how to first delete the Dashboard 1.6.7 before installing 1.6.8. Oh, and I haven’t tried to upgrade to 1.6.8 from Dashboard itself, since 1.6.7 stopped detecting my Drobo’s (earlier versions had no trouble, but beginning with 1.6.7, Dashboard often says it can’t find my Drobos, even though Finder sees them just fine).

Very frustrating. Can’t even get the dang 1.6.7 uninstalled.

EDIT: I rebooted my Mac, and then I reran the Drobo uninstaller, and it took my admin password. Figures - have trouble with a Drobo app, just try rebooting…[hr]
Well, I updated to 1.6.8. I have two Drobo’s (2nd generation), each with 4 2TB drives (5.42 TB usable capacity per Drobo). Drobo Dashboard incorrectly reports the “Used Space” for both of them:

  1. My first Drobo only has 1 partition. According to Finder, I am using 4.76 TB. Dashboard reports that I am using 4.33 TB.

  2. My second Drobo has 3 partitions (created using Disk Utility per instructions from Drobo knowledgebase). 1 partition uses 1,679 GB, a second partition uses 992 GB and the 3rd uses 0 GB, for a total used space of 2,671 GB. However, Drobo Dashboard reports that I am only using 923 GB.

For my second Drobo, which has multiple partitions, Drobo Dashboard 1.6.8 does show “Partitioned Volume”, so it does recognize that it has multiple partitions.

However, for both my single partition Drobo and my multiple partition Drobo, 1.6.8 shows incorrect space usage for both Drobos.

Seems Drobo needs better developers/quality assurance personnel.

Very disappointed.[hr]

Hello Jennifer,

version 1.6.8 did not solve my problems either. Actually made it worse:

  • number of blue lights incorrect
  • amount of “space used” in the pie chart showed only one partition

Went back to 1.6.1

  • number of blue lights correct
  • amount of “used space” in the pie chart is correct

In 1.6.1 I do not see the individual partitions but at least the “used space” and the blue lights are correct.

If you need a beta-tester for your next version to fix this saga I am willing to help

Siegfried

Earlier, for my multi-partition Drobo (2nd generation), Dashboard was saying that used space was 923GB. One of my 3 partitions was using 992GB (so 923 isn’t even accurate). Then, I rebooted. After reboot, Dashboard 1.6.8 shows yet another value for Used Space. This time, it showed 202.65MB. One of the 3 partitions was using 213MB. So, not only does Dashboard not work and seemingly only shows the used space for 1 and not all the partitions, but it doesn’t even show the correct used space for that 1 partition.

Very poor development and very poor quality assurance.

Another “didn’t work for me” chiming in.

I’m showing two lights on my Drobo (while I am just over 70% on the two partitions).

Moreover, when my Mac wakes from a sleep, Dashboard no longer detects my Drobos. I had this problem with 1.66 but not with versions prior to 1.66. Terrible. I just hope the Drobo firmware is better coded and tested than Dashboard.