Drobo

daemon.warn avahi-daemon[2469]: Invalid response packet from host

My log gets polluted with these messages … Any chance it’s related to an out of date / old version of avahi?

See below …

https://bugs.launchpad.net/ubuntu/+source/avahi/+bug/1342400