Drobo

Currently there are no Drobos connected error

Currently there are no Drobos connected error. I have un-installed Dashboard and reinstalled, same error. I can see the drive mounted but show generic HD icon, not the Drobo icon it had a few days ago. What do I do?

hi ctphoto,
can i check which version of dashboard you tried reinstalling as above, and if you have any more info on which dashboard you had when it was working ok?

on one of your other posts, it was a while back, on someones thread about iscsi and osx mavericks and a drobo mini… is that the same setup you have as well, or has anything possibly changed from when things were working ok before for you? (if that was the case?)

in the meantime, there was also a new version of dashboard released recently, at version 3, and some related info can be found here regarding mac firewall settings, just in case some permissions somehow changed on your system, and maybe need tweaking to get things working again?
http://www.drobospace.com/forums/showthread.php?tid=147626

Its version 3 of Dashboard. Just to trouble shoot I tried the same thing with my setup at work. Before the update to version 3 worked great, after upgrade to version 3, Dashboard does not see Drobo. Mac firewall is set up correctly.

Anyone know where to get the older version of dashboard?

Just got this from Drobo support, have not tried it yet:

[b]Download the Drobo Dashboard installer from here: http://files.drobo.com/webrelease/dashboard/Drobo-Dashboard-3.0.0.dmg

Open the dmg file then choose uninstall.

Once the uninstall completes, trash the following files if they exist.

/users//Library/Drobo Dashboard/settings.xml

/users//Library/Application Support/com.apple.sharedfilelist/com.apple.LSSharedFileList.ApplicationRecentDocuments/com.datarobotics.drobo

/users//Library/Preferences/com.datarobotics.drobo.plist

/users//Library/Preferences/com.datarobotics.drobodashboard.plist

/users//Library/Caches/com.datarobotics.drobodashboard

Restart the computer then open the dmg file again and run the install.

After the install completes go ahead with the restart.
[/b]

Did not work.[hr]
SOLUTION, turn off Drobo for 5 minutes, wait for complete reboot, all is working now.

thank for more info ctpho,

it seems that with version 3 a reboot of the computer and drobo usually gets things working again, as users have mentioned here: http://www.drobospace.com/forums/showthread.php?tid=147598

(am not sure exactly why, though it might be something to do with drivers being locked in memory, possibly from the o/s side, though its cool that you got things all working again in the end)

Hello,

I am seeing a similar issue!

We did the recommended 3.0.0 update and now I cannot see my Drobo S in the dashboard.
our two direct attached 5D show up just fine.
All three volumes mount to the OS finder - but the S is a generic hard drive icon.

(hi neil, am just linking to your related post with some thoughts there for you)
http://www.drobospace.com/forums/showthread.php?tid=147659

Hello,
I have encountered a similar issue with a 5S.

It appears to have happened to several customers.

I updated to the recommended 3.0.0 Dashboard, and now I can no longer adding my 5S. I can access my 5D’s no problem.

Unfortunately, I have gotten nothing back but “cut and paste” responses back from my support ticket request so far to date (3 times so far).
They paste in “out of warranty / out of support - must buy Drobo Help to proceed”.

This however is clearly a larger problem, with the v3.0.0 Dashboard bricking active in service units in the field.
This is BEYOND active warranty and support - this is RELEASE software killing working units.

I hope that this community will press Drobo into fixing this issue.

After nearly a month of trying - maybe they will acknowledge the bug, and step-up and support their customers.
Here’s hoping.

(just linking to a more recent related update from you neil)
http://www.drobospace.com/forums/showthread.php?tid=147627