Crashplan 4.7.0 stopped 4 days ago

I got a message yesterday that Crashplan 4.7.0 on my Drobo 5N had not backed up to the cloud service in 3 days. I opened the Dashboard and Crashplan said “stopped” - it normally says “started/running”. I tried starting it multiple times and nothing happened. I restarted the drobo, crashplan still said stopped and starting didn’t worked.
I then uninstalled crashplan and reinstalled it. At first it said started right after installing but within 5 minutes it said stopped (I haven’t even remote connected to it to configure it so it shouldn’t really be doing anything or trying to allocate any memory).

I haven’t had time to try and remotely connect to it to see if it really is running and the dashboard is not reporting its status correctly.

Backup size is about 1.3TB. I double checked and I’m running the latest firmware and Dashboard. 4.7.0 has been running fairly well since the update in late may/early june.

Just looked at Crashplan online and it says 0% backed up and last connected 18 hrs ago (about the time i reinstalled the app). Does uninstalling not delete the app settings? Normally the backed up percent is 95% or more.

Reinstalled again and was able to connect crashplan desktop software to drobo crashplan immediately after installing. after selecting option to adopt old crashplan device as this device it had me sign in again and then displayed a red message “crashplan upgrading”. After that displayed for 30 seconds or so the crashplan desktop app closed. when attempting to reconnect i get the “unable to connect to the backup engine, retry?” message on the splash screen and the Drobo app now shows stopped again.

so crashplan can automatically upgrade the client…

obviously for the 5n you need a specific build… and it is trying to automatically upgrade to a version which doenst currently work on the 5n… so it tries to upgrade, and fails, and kills it

Just went through this a couple of months ago…now again? Is there a way to prevent it from trying to upgrade itself?

If I can’t have a stable backup application, what’s the point?

no idea - i dont even know how to install crashplan on it as i don’t have a 5n :slight_smile:

Good news everyone! I think I finally managed to find a way to block the auto-update. I’ve already submitted a new version for approval and it should be available on the Drobo Dashboard in a couple of days.

Ricardo the DroboApps superhero!

Of course it would be nice if Code42 would just stop this nonsense I mean they did score 2 4 year contracts from me for CrashPlan because of the DroboApp.

Thanks, I’ll be eagerly awaiting it!

Adding cpio and a softlink to my 5N seems to have resolved the upgrade issue :slight_smile: instructions from chr0m4t1c at this post

The new version of Crashplan is on the official repository. You can update it from Drobo Dashboard.