Drobo

Can't upgrade firmware from 1.1.3

Hi, I have a DroboPro that was in a production environment for a couple years. It was working fine, so I didn’t want to potentially disrupt it by updating firmware.

It’s seemingly stuck on 1.1.3. I can’t update to the latest firmware through Dashboard 2.x on Windows or OS X. I opened a trouble ticket with Drobo on Tuesday, but haven’t heard back yet.

Right now, the Drobo is empty and formatted with FAT32 so I can easily move it between Windows and OS X to try and fix this firmware issue. I would like to get this sorted out soon so I can move on with my current project. If anyone has any insight or back-dated firmware that can help me get current, that would be great.

have you tried updating it with no disks inserted?[hr]
have you tried updating it with no disks inserted?

I just gave that a shot but it didn’t work.

I see that the current firmware is listed as 1.2.2. However, Dashboard is now offering me 1.1.5 which it wasn’t before. Perhaps Drobo made some change on their end after I submitted the trouble ticket? Unfortunately, 1.1.5 fails as does 1.2.2 if I force it from a local file.

If somebody is interested in purchasing this DroboPro as-is, I would be willing to let it go for quite a discount. It works, but it’s stuck at firmware 1.1.3. I can’t waste more time on this and Drobo’s tech support has been pretty useless telling me to do the same things that don’t work over and over again. If you have more patience than me or don’t mind old firmware, you might be in luck.

Send me a PM here or email robjr at tslight dot com if interested.

What continent are you on?

Ships from Stony Point, NY 10980 USA