Drobo

can't see/map drobo over network

Hi,
I have 2 PCs (1 XP and 1 Vista) and WLAN. When connecting via USB (DAS) Drobo works fine. However when connecting via DroboShare (NAS), I can work connect only via my XP machine and not via Vista laptop. However, on Vista laptop I can use Dashboard (format, standby the Drobo, etc) but I cannot map the drive. I have Drobo Dashboard in the list of firewall exceptions although I am still prompted when starting Dashboard. I use Windows Firewall and NOD32 antivirus.

Dashboard: 1.5.1
DroboShare: 1.3.0
DroboShare firmware: 1.1.2

There is a similar thread here but I could not really figure out how to apply it in my case.

Can anyhone help me please?

thanks,
peter

First thing to test is to temporary turn off the firewall on the Vista-machine and see if that helps.
If that doesn’t help, try to browse the ip-address of the DroboShare (ie \1.2.3.4\ or whatever your droboshare have)

hi dowser,
thanks for the tip. i disabled firewall. nothing. then i tried the ip address but could not get there either. however, i can ping the ip address from command prompt.
the fact is that i don’t even see the other xp machine from my vista laptop so i suspect it is something related to vista configuration, nothing at all to do with droboshare…
any idea what am i doing wrong?
thank you loads

Do you have your network configured as a public or private network?
(ie, is the icon a small house or a park-bench?)

i have it configured as a private network[hr]
i made a little progress, i found kb article on microsoft website (http://support.microsoft.com/kb/922120) that has hotfix for cases when xp machine is not visible on vista so apparently LLTD protocol needed to be installed. i can see my xp machine on vista network map but still scratching my head with this droboshare issue…i changed from dhcp to fixed ip address but no impact. any idea what shall i try?

Is your network a static ip address?

If it’s DHCP, you will want the IP address of the droboshare to be dhcp, not static.

jennifer, thanks. you’re right, my network is dhcp so i have put droboshare back to dhcp. still cannot map the droboshare. strangely enough, when i click on Network in vista i can see droboshare listed there however, when doubleclicking on it, i get the message that “Windows cannot access \DROBOSHARE”
i can even see FUPPES html pages (an app that i installed on drobo while at DAS mode) that are presumably on drobo itself.
do you know what could it be, what should i try?

I have the exact same problem except that this is on a Mac. I am
-Drobo Dashboard works
-unable to browse to DroboShare even with DroboApps turned on
-ping from terminal works
-I am able to map it manually but Droboshare doesn’t show up automatically in Finder anymore.
-The “Open Volume” method dosn’t work. It opens a folder but there’s nothing inside. LS does show the “DroboShare” volume though.
-Firewall is off.

DroboShare is on static manually assigned IP address.

What gives?

Sound like either you’re on different subnets (Samba name resolution doesn’t cross subnets by default) or the name resolution is being blocked.

Can you access the DroboShare via its IP address, ie \192.168.1.100 if the DroboShare has IP 192.168.1.100?

Yep. Same Problem… Latest firmwares installed on Drobo + DS. Was fine until a couple of days ago. Nobody has admitted to doing anything different in the office, although Vista Updates were lurking at the time the disconnection occured.
Have installed the Vista updates but still not joy. Interestingly, the XP machines can access DS through ‘network places’, but Vista and SBS 2003 cannot.
Access can be gained by typing in the address manually though ( \drobo\server ), but this is no good for application access using ‘File > Open’. Mapped network drives are not good unless everyone has the same map, as files are referenced.

BT Versatility <- Draytek Rt <- 48 Pt Netgear SmartSw <-SBS2003+DS+PC’s

For the Windows folks, can you try resetting your Internet Explorer security preferences to default and see if that makes a difference?

I recently encountered a very weird problem on one of my machines where it just spontaneously blocked certain network functions. Resetting the IE security preferences made things happy again, but I’m still not sure how it got changed - the last thing I did was let it install Windows updates.