can't connect to DroboPro on 10.9.5


I have an Drobo Pro. It runs fine on USB & FireWire. I change the IP to an FIX IP.

On an mac with 10.6.8 and an globalsan iSCSI Initiator I am able to mount the Volume.

When I tried it on my macmini with 10.9.5 I am not able to connect to the DroboPro over iSCSI. I have tried it with nearly all the Dashboard (2.0.2, 2.2.3, 2.5.4, 2.5.8, 2.6.8, 2.6.8). USB and Firewire works fine.

I tried the same with an mac with 10.10.5 with the same result!!!

I contacted Drobo, but they will not support a “Working Product” which is End of Life :-((((

I don’t want to use the iSCSI Initiator for the 10.9.5, because I want to manage everything with the Drobo Dashboard.

Who is able to help me?

I forgot to say that I also installed the Java 6 for mac on these machines!

hi im not sure but on 10.11 a user had to install java 2015 for mac,
the fuller thread is here (mainly related to el-capitan) but maybe something helps?


I was able to get the System running over iSCSI

I uninstall all the Uninstall Files I used in the past. Then I delete all the Hidden/Unhidden File from Drobo and ATTO from the system. I repaired the Access Right of the system with the Disk Utilty.

Then I installed the Drobo 2.5.4, configurated the Drobo over USB with an Fix IP and after 2 reboots it was mountable as Volume.

At last I updated the Drobo Dashboard to 2.6.10. Everything still works fine!

Thanks to the Hint of the Drobo Support


well done for sorting it out