Drobo

Can't access files

Ok, so to start off, I did open a support ticket, to which they will get back to me on Monday or Tuesday.

I cannot get into my Drobo FS, all i get from the dashboard is

Almost There.... Your Drobo FS is in the finale stage of starting up. This will only take a few more seconds.

I’ve rebooted the device, reinstalled dashboard, removed all the drives from the drobo and let it boot up with nothing.

I don’t have anything on the device that i couldn’t stand to loose (have the same data on two other drives) but it is a little sad that the Drobo FS didn’t even last a week without me loosing everything on it.

Just as a side note the Dashboard and Drobo both report that the data is healthy and intact.

Can you see the drobo on the network under the networking?

Can you hit the IP?

Ok, just to give an update on the situation. I couldn’t see it under networking and also SSH’ing into the box failed. The Dashboard reported all drives are green and i could reboot/shutdown and flash the lights from the dashboard so the dashboard was seeing the drobo. I use Win 7 and a Mac both dashboards reported same thing.

As of right now the Drobo FS is working great and my data was not touched and everything is working perfectly.

Now to how i fixed it, after going through all the steps with Drobo Tech yesterday i started trying to think of ways to fix it myself today. Reset was an option since i had double backups of all data on the Drobo but seeing as the Drobo is exactly a week old, having to loose all the data on it was not a great comfort in the drobo. Since the dashboard was seeing the Drobo i figured it had to be something with the system files loaded onto the drives, luckily Drobo allows you to manually force a firmware and doesn’t block you from reloading the same version firmware (as some devices do). I re-uploading the same firmware on the drobo and BINGO everything works perfectly.

Drobo techs no have a diag file from during the problem and after i fixed it so hopefully they will be able to find out what happened and fix it in a new firmware to prevent it from happening again.

Hello, sorry to bump this old topic but I am having the exact same issue, can someone tell me how to re-upload the same firmware on the drobo?

Edit: Nevermind, just did it and it fixed the issue…oh my god I nearly had a heart attack lol

Did you do it with the drives inserted?[hr]
I just tried to do it with the drives inserted, but it won’t let me.
I’ve re uploaded the firmware 3 times, (twice from a mac once from Win7) and had no luck getting this up and running.

I am having the same issue, and the described fix did not work for me either.

Support have been working on this for me for around a month now, but I’ve got no resolution.

They’ve tried special firmware to check/repair the disks, have reinstalled production firmware multiple times. Still no result.

The next step support have asked for is for me to send the disk pack to them. I don’t htink I’ll do this, rather than wasting any more time I’ll do what I can to recreate the data I had. Thankfully all the important stuff has other backups.

I understand that you’d rather not be without your disks or data - but if support can’t have the engineers look at what happened, they won’t be able to fix it so it doesn’t happen again either…