Drobo

Cannot mount volume on Droboshare

I’ve been having problems of the droboshare/drobo disconnecting during large file transfers. After reading a few threads I followed the suggestion of a disk repair via disk utility when hooked directly to the drobo.

I put the drobo to sleep, disconnected the droboshare usb cable and plugged in a fw800 to my mbp, disk utility found some errors and fixed them. I ejected the drobo, put it into standy and reconnected the droboshare usb. The drobo came back to life, appeared in the drobo dashboard and a few seconds later all the blue ‘capacity’ lights went out. Numerous attempts at putting the drobo into standby and powering down and back up result in the same, the drobo appears in drobo dashboard but my macs won’t mount the volume and a few seconds after booting the blue lights on the drobo turn off.

Can’t find anywhere in the drobo docs it mentioning the blue ‘capacity’ lights turning themselves off.

Any ideas?

Thanks

Did you reboot the DroboShare after reconnection? In my experience DroboShare likes to see the Drobo when it starts up, otherwise it gets unhappy.

I tried putting the drobo into standby and powering off/on both drobo+share with no luck, “droboshare” would always appear in the shared list on my mac but the connection would fail, drobo dashboard said everything was fine. Eventually I gave up, turned off the drobo+share and went to bed. This morning when I tried it a few seconds after the drobo had finished booting the blue lights went out again (power and disk lights are always green) but when I clicked the doboshare icon in finder the blue lights came back on and it successfully connected.

Very strange problem and I am completely confused as to what happened and why.