Cannot Access My 1st Generation Drobo Drives

I have two 1st Generation 4 drive Drobo units. They are both attached to DroboShare units and then connected to my network. I cannot access either of them either through Drobo Dashboard or by connecting the drive directly to my computer. ALL of my critical business and family records are stored on the Drobo drive because I was convinced it would always be safe and recoverable. Now, I am told the Drobo is no longer supported by Technical Support and therefore I am on my own to try and recover the data I trusted to Drobo proprietary system. (I will refrain from “ragging” on Drobo, but I am just sick that I cannot get to me data. Much of this data the hard copy has been destroyed because I thought the Drobo system would protect my data far better and safer than papers stuck in a file cabinet.)

I hope someone here can help me ! PLEASE.

Up until recently the drives worked fine. I had them each separately mapped as network drives and they could be seen and accessed by all the family computers. A few weeks ago we moved from the USA to the Philippines, and now I can not get the drives to work. I have tried everything I can think of to connect and to isolate the problem - with no luck in success.

When the Drobo’s are connected to the Drobo Shares, they boot up correctly and all the lights indicate they are working properly. All drive lights are green and the blue row of lights is about 2/3 full on one and about ¼ full on the other. However, even when I use a much older version of Drobo Dashboard, the dashboard will not see them anymore. I have tried connecting to them one at a time as well as both together with no luck.

I have also tried connecting the drives directly to my computer, using only a USB cord. When I do this, the boot sequence appears to be working properly, and when finished the drive lights are all green and the blue lights are the same as with the Drobo Share. However, within about 30 seconds, all of the lights go out. I have also tried to map a network drive to each of the units throughout all stages of the boot-up, without success.

As an experiment, I currently have one of the drive connected directly to the computer and I removed the top drive in the case. The boot up sequence occurred and now there are three blue lights (farthest to the left) and the 2nd, 3rd, and 4th drive lights are alternating between green and orange. That has been going for about an hour. The drive still is not being seen by either Drobo Dashboard or My Computer. If I try to map a network drive, it tells me the location/name is not recognized.

One of the obvious questions is what version of Firmware is installed, and I do not know for sure. When I first arrived in the Philippines, I was able to get the Drobo Dashboard to see one of the drives. It told me that the firmware was out of date and I accepted the recommended update. Then, after it rebooted, I was unable to connect to the Drobo again. I do not know the firmware version for the other drive.

Any and all help will be gratefully appreciated !!!

First of all, it’s never a good idea to trust all your important data to one single hardware and/or software solution and geographical location, no matter how reliable this particular solution is or seems to be. Every technology can fail and also there are things no hardware will protect you against: elements, burglary, kids (well, that’s elements, basically), malware, managing data while drunk, etc. You really have to become friends with some offsite data backup solution like CrashPlan (I’m no shill; just a happy user) as soon as you hopefully get this one sorted. Now, that we have this out of the way, few things to point out:

Don’t push your luck by pulling the drives as you won’t go anywhere by doing that.

Don’t connect the Drobo which was previously used with DroboShare directly to Windows PC and if you do, under no circumstances click the “Initialize this drive” or anything among these lines when prompted. DroboShare uses ext filesystem, like Linux computers, while Windows uses NTFS. Those two are incompatible and Windows doesn’t understand ext.

Now, newer versions of Drobo Dashboard software are incompatible with DroboShare and, as per this and this article, you should download and install an older version.

Please update us how it went, I really hope you’ll be able to get your stuff back.