Drobo

can I stop the drobo from sleeping?

I have my drobo connected to a time capsule. Occasionally something happens on the mac that the time machine backup hangs up and as such no hourly write occurs and the drobo goes to sleep.

However this ‘breaks’ the time capsule and the only way to fix it is to power off the time capsule and back on. It’ll work fine until time machine breaks (again) and then the drobo goes to sleep and the dance starts over.

I hooked the drobo up tot he mac to see if I could find an option but saw nothing obvious. Anything I can do?

The drives spin down after 15 minutes of inactivity. If that’s what you are referring to.

When you say it goes to “sleep”, is it going into standby? All the drive lights go off and the power light turns amber?

yeah sorry wrong term, standby mode. all lights off.

Drobo only goes into standby when it’s either given the command from dashboard or it loses connection to the computer.

If it’s going to standby on its own, that means it’s not sensing a connection to anything and putting itself into standby.
It’s either the time capsule or a cable.

I would recommend trying a different cable or directly connecting to your computer to see if the behavior follows the drobo.

Check if your USB ports are modified with power preserving options. Windows will shut down USB ports when there is xx hours / minutes etc no activity. So drobo goos into “sleep” windows detects nothing happening on the port and shuts down the port… drobo goes in stand by. It should wake up naturally when the ports are reactivated by windows.

To prevent go to power options and disable this feature. Perhaps it helps.