Drobo

Boot problems

Hello,

I have a Drobo 2.0, latest firmware, latest dashboard software, connect with firewire to an imac.

I have restarted the imac today and the Drobo did not mount and the Drobo kept rebooting. I tried all the steps mentioned here:

http://support.datarobotics.com/app/answers/detail/a_id/102/sno/0

Thank you for any advice

Please open a support case.

Dear Jennifer

Done

Hello,

while waiting for support to come back I have done some further testing.

  1. I changed the firewire cable - Drobo keeps rebooting
  2. I used the USB cable - Drobo works again.
  3. I switched back to the firewire connection - Drobo keeps rebooting.

Now how do I make the firewire connection work again?

Thank you

Siegfried

Most likely it’s a hardware problem, so unless you have another Firewire cable to try, you just need to be patient and wait for support to get back to you.

Hello Brandon,

I have tried it with another firewire cable - see #1 in my list - it does not help.

Siegfried

Different computer? Different FW port?

Hello,
problem solved. I used the following steps recommended by apple knowledgebase:

http://support.apple.com/kb/ht1317

Regards

Siegfried

Sounds like basic troubleshooting there. But I know Firewire ports can have resettable fuses that only reset upon a full cold power-cycle, which might’ve done the trick.

The fuse will “trip” if there’s a surge on the port, as sometimes is the case if you try too hard to plug it in backward, or if there’s a static discharge.