Drobo

Big Sur Vs Drobo

After the “So-called” upgrade to Big Sur… (More of a Downgrade), I first lost Thunderbolt 3 connectivity, now no USB connectivity. Drobo Support stated I needed to call Apple, but after talking with a dozen or more Apple Techs up to what they call “Senior level support” They tell me they don’t support third party drivers and it’s up to Drobo and others to get them compatible so they will load. In other words blame is pointing in both directions and I (and other drobo users) are caught in the middle. Is there ANYONE out there that can help or tell me ho to get my iMac to load drivers. I have Support Cases open, but I seem to have been ghosted. BTW: I have been nothing but polite with Drobo Support. Although, Today I did get fired up with Apple, when I was talked at an not talked to. No language, but still fired up. ~ Dale

1 Like

Hi,
I have sort of the same problem. After I changed the Drobo Dashboard to version 3.5.2 I was able to see and use the Drobo again.
But there appeared another problem - when trying to write to the Drobo I get the message that I don’t have permissions to write to the Drobo ( I am logged on as an ADMIN user.
Currently I am copying some of my most important data to another external drive (USB) which I can use.

I don’t know if this is your issue, but when I received my 2019 iMac, it came with software to enable you to read & write to disks that are formatted in NTSF (The MicroSoft file format), What was on the iMac was the older version of software from Paragon Software. With the older version, I had the same issue, Read Only. I upgraded it and the issue went away. Like I said; this may be the same issue?

  • I’m is a hard spot with my issues, because Apple wants me to downgrade to Catalina and that requires formatting & erasing my hard drive and starting from scratch. Real helpful, NOT!

Hi,
Thank you very much for your email.
I tried to follow the path you took but unfortunately the Permission problem did not go away after installation of the latest NTFS Paragon software.
I appreciate your try to help
Cheers, Volker

My problem was:
No Drobo in Dashboard, no Volume mounted.
Here’s a c&v of my support conversation.
(…which didn’t help at all, just repeating what’s already within the FAQ)

The problem definitely included the not loaded kernel extensions.
(DroboTBT.kext and TrustedDataSCSIDriver.kext)

So my idea was that the cause of all problems might have been the lack of the following:

System Preferences > Security & Privacy > General, "Some System Software was Blocked from Loading“.

Obviously there was something blocked, but I never got a chance to allow it.

So I made a clean macOS Install on a new Volume, installed the Dashboard, finally got the ”… Blocked from Loading”-Message, allowed it, the Drobo-Volume mounted and Dashboard saw the 8D.

After that I used the migration assistant for migration of the user and all Data of the internal SSD and deleted the no longer used Volumes from the APFS-Container.

In case you know an easier way of ”unblocking”, please let me know, because I’d prefer not to do the same waste of time on the two other macs.

ok think I’m in the right place… have a Drobo8Pro which is my backup for my drobo5, my system upgraded to the latest Big Sur 11.3.1 and one of the two volumes disappeared and was replaced by DISK with no data. (there were 400k of back up photos there). I’ve used discUtility, DiscWarrior, DiscDrill2 (all parts) and has not found the data. Help! any suggestions? It was working fine the day before the update…

Another update happened last night and the Drobo8Pro has both volumes up (though one still has yesterday’s problem ie was Drobo8ProA volume full of my photo backup now DISK with 1GB used but no files) but now they are not showing up on Drobo Dashboard… the 5D is still showing and on Dashboard… help!!!

For anyone reading this feed and still needing help with this one, contact Drobo Support, They should be able to help fix this issue. I worked with the NTSF software vendor, they gave me a solution, then in turn, I gave that solution to the Drobo Support Agent I’d been working with directly. It does require going into safeboot mode, but fixed several issues of Apple drivers blocked/not loading. ~ Thanks, Dale

I have not been able to successfully contact Drobo support for over two months. They never reply and no units are for sale. I currently have 3 Drobo 5Ds that are dead or dying. No support from Drobo

I have an old 5D and have the same problem. It won’t mount after the Big Sur 11.5 update. The temporary workaround the first time was to connect with a USB device cable. That again works for me. Newer Drobo’s don’t have that option. The Drobo Dashboard also won’t recognize the 5D, but I can still read/write to it. I also get a generic icon instead of the Drobo icon.

Hope that helps someone.