Bay Empty

I have a 1 month old Drobo 5D (replacing a failed 2nd Gen Drobo - the 6th in 5 years) loaded with WD 2TB Green drives. Yesterday it suddenly went into data protection mode and reported one drive bay as empty, even though a drive was inserted. I swapped that drive with a known good 2TB Seagate Barracuda and no change. I can hear/feel the inserted drive spin up so it seems it is at least getting power. The Drobo still reports that bay as empty.

Has anyone else seen this behavior?

I’m hoping this is simply a software issue that I can perhaps solve with rebooting the Drobo once it is done with the data protection routine.

Any advice or possible solutions would be welcome.

Nope all i can say is check to make sure the Drobo has the latest Firmware located here and if you have no data or have the data backed up onto other drives do a pinhole reset to make sure nothing is amiss if you still have issues open a ticket or call support.

The Drobo has the latest firmware and I have the latest version of Dashboard. I’m getting into the habit of having other drives to back data up off of Drobos - which seems to be counter to the whole point of having a Drobo. I thought the entire premise behind Drobo was reliable, protected mass storage. I have acquired four external WD drives for the sole purpose of backing up data from previous failed Drobos. The frustrating thing is that I have HDs that have outlived the Drobo chassis. If this does turn out to be a hardware problem with the Drobo then this will be the last Drobo I own and I will go with a WD or LaCie thunderbolt solution.

Thanks for the tip!

After the data protection routine was done I did a shutdown of the Drobo and then rebooted. I was then able to place a drive in the bay it was reporting empty and have it recognized.

Not sure why the Drobo suddenly thought the bay was empty and why it wouldn’t recognize a new drive being installed. I sent a diagnostic file to tech support so I guess I’ll have to wait and see what they find.

For now the drive appears to be working normally.

May not be terribly helpful, but I noticed in your original post you have had quite a few Drobo’s fail.

I had a situation a few years ago where new iMacs were failing every 3-6 months. I received 4 replacements from AppleCare over the course of about two years.

After much gnashing of teeth, it was finally found to be the APC UPS I had been using. After swapping the UPS, the last replacement iMac has lasted years with trouble-free operation.

I would start troubleshooting environmental elements that all your Drobo’s have had in common.

hi have you been using a particular brand/speed/batch of drives on your older models?
also like mgriffin suggested, just wondering if that has been a common factor amongst your drobo’s…

any other info you can provide would be interesting. eg:
drobo unit 1 (4x drive specs),
main Operating systems used
main cable connection used.

and maybe we can help find a pattern (other than bad luck) :slight_smile:

The same thing has happened to me. I’ll wait for data protection mode to finish, then try rebooting. The Drobo seems to act odd once storage space begins to run out. Recently, the Thunderbolt connection stopped working completely and only came back on once i cleared space on the unit.

I have a new drobo 5 and have the same problem. I migrated four drives from the Dobo S and added a new drive. The second drive from the top showed empty. I have tried shutting down and restarting as well as switching drives in that slot. Same result shooing empty drive. I have sent diagnostic to support three times, and they say they have not received it each time. I am thinking I should return the drive to Amazon. suggestions? what is a pin reset?

I have the same issue drobo now thinks 2 drives is empty and gone in to protection mode and only have a 0.5tb left this is the 3rd drobo they replaced, do I need to buy a diffenet DAS now or drobo fixed this issue ?

I am having this issue with the 5N. The first bay recognized. 2nd bay no recognition, 3rd bay recognized. Drive that was in the 2nd bay, recognized in the 4th bay.

hi yellowhorse,
if you get a chance, could you post back more details about which drives you had in which slots (when there were working) and what sizes/makes they were, and the current situation?

it might be a loose connection but please dont eject anything with the power on just yet, and we can try to see whats going on?

I have a 5N and just ran into this same issue, called Drobo and unfortunately the unit is out of warranty and no support unless I pay for it.

I waited for the data protection to complete then ejected the drive in question (first/top drive bay) and put it back in. No change. I figured it was a dead drive so I went out and bought a new one, put it in and still no change…still shows as empty.

I put the original drive back in and restarted the unit, still no change.

Now what???[hr]

Well I just powered it off, ejected and re-inserted the drive in question then powered it up and it seems to be working fine again. What do you make of that? Should I be concerned that the Drobo unit is going bad?