B810n DroboApps not installing

Hi All
My new B810n is up and running well for file backups etc. Thought I would try Plex an Mydrobo apps but in either case the dashboard says installing for a long period then seems to time out with the message ‘did not install’. Have checked all setups, versions and all latest so I’m thinking maybe network settings? I have just a simple LAN at home so I wouldn’t have thought complex, but will persevere … Any thoughts here?

Ok, so I mounted the droboapps share and loaded the tgz file, then rebooted. No result. Removed the tgz file, and loaded an unzipped version on to the share. Voila it is running on the 810n, so I thought let’s configure, where upon a message appears in safari ‘safari cannot connect to the server’ ‘cannot open the page’. Anyone know how rot proceed from here?
Many thanks from a novice…

if plex is running you can access thru: http://[Local Plex Media Server IP Address]:32400/web

Thanks caleder…have tried with the return message ‘safari cannot connect to the server’ so I’m wondering if this has more to do with LAN setup which is ultra basic but otherwise at a loss where to start. Also tried to install myDrobo and DroboAccess from within the Dashboard and neither installs. Cheers

Further to above, I have started from scratch, reloaded the latest operating system on the B810n and a fresh copy of the Dashboard and tried to install a number of apps, including myDrobo from within the Dashboard…and after a long wait, the message appears that the install has failed and try again. Not sure where to go from here. I can ping the B810n, ping updates.drobo.com but have no idea where to proceed when ‘it all should just work’ :slight_smile: Cheers

In order for DroboApps to be installed both the client computer running Drobo Dashboard and the Drobo itself must have a route to the Internet and be able to reach the updates server at updates.drobo.com.

Do you have the default gateway, DNS server and netmask settings correct in the B810’s network configuration?


  • Rod

Thanks Rod. It all checks out and is the same on both devices. The instructional video says Drobo Apps on Drobo network devices only works with 3.5.10 or later but the latest version on the B810n is noted as 3.5.9. Could this be a reason?