B800i infinite reboot -- stalls after 4th capacity light goes solid

Hi. One of our 2 Drobo B800i units enters an infinite reboot loop after the 4th blue capacity light has loaded. The 5th light starts to move upwards, gets to the 6th position (bottom to top) and then the unit reboots.

This appears to be an issue with the drives.

I’ve tried pulling all 8 drives and putting them in my other B800i (in the same order). Same issue. Putting the second set of drives from the other unit into this box and it boots fine.

If I pull all drives from the unit, I get the expected red light on the 1st drive bay and power light, but I’m at least able to see the hardware in the Drobo Dashboard. The Firmware is up-to-date.

I have NOT tried pulling individual drives because I don’t want to lose data before getting input from the community.

Any suggestions?

Thank you.

hi dlm,
from the tests that you have carried out so far, it does seem that the drobos hardware (of the drobo which had the problem), is ok, and that it is something regarding its disk pack which is having problems, (possibly multiple hard drive errors).

if we refer to the drobo that you are having problems with… then one thing you may be able to do, is to try putting the drobo into a readonly mode, for example as mentioned below, which might help to stabalise it at least for you to be able to access some contents for copying elsewhere:

(am not sure if both of your drobos are usually connected to the same computer and dashboard, though if possible and easy to do, it might be best to disconnect the fully working drobo before trying this readonly mode if you can)

Thank you for the suggestion. Unfortunately, Read Only mode didn’t work.

With all the drives out and the B800i connected via USB, I was able to enter Read Only mode (control-option-shift-R on a Mac). After rebooting, I shut down the Drobo, re-insterted all the disks, and powered it up. Again, the blue capacity lights begin to fill up from top to bottom. The 1st four lights load fine. The fifth light stalls in position 8, then moves to position 6, but this jump coincides with the green activity light no longer flashing. Then the unit reboots again.

ah ok thanks for trying that,

as far as i understand it, the drobo does the initial boot-time checks to see what data it can access or verify on the drobo, (during the blue led lights going from 1 through to 10) and then is ready to present itself and the data (volumes etc) to the computer. and sometimes if there is a problem, it can hang on a certain light, but then once the cycle is complete (when it reaches 10) the blue lights then start showing actual capacity usage levels (such as 6 blue leds being about 60% full).

im not sure what that specific jumping and stalling inidcates, but it might actually be worth trying to raise a ticket with support (which should still be available at a cost if out of support, but definitely worth raising if you are in it currently) as the support team might be able to help ascertain what the problem is, or how to resolve. they may be able to see from logfiles if a particular drive (or drives) are causing the problems, but please do not try to generate any logsfiles until they ask you, in case there is a specific time when it can be generated without as much impact.[hr]
btw how easy is it for you to capture a small video clip of the drobo being powered up for the first time, and leading up the reboots? (maybe a quick video posted to youtube could be useful either to here or for the suport teams too)