Drobo

apps won't unpack or install

Hello,

Got the Drobo up and running along with a Droboshare. Formatted HFS+ since I may also use to direct connect to an iMac.

Anyhow, after enabling apps using the Dashboard, Drobo setup the DroboApps folder. So far so good. Next, I load the Admin Utility from the forums and copy the file (drobo-utils_0.6.0-1tar.gz) to the DroboApps folder (Y:\DroboApps filepath from a Windows box). I put Drobo in standby using the Dashboard, cycle power and…nothing. The file does not unpack, no subfolder is set up…nothing. I followed the directions as best I could and and described above all to no avail.

Any suggestions?

By the way, this is round 2. I first tried doing the above with the same results. Then I tried manually unpacking the files. Still nothing. I was afraid to delete the files I unpacked in case they were installed so I reset the Drobo instead. Files unpacked fine but how do I access the admin utility? How do I know they are installed after unpacking? I tried a reboot but nothing seemed to happen.

After round 2, I rest the Drobo, reformatted and tried again but without manually unpacking. From what i have read, Drobo is supposed to unpack and setup a folder. This is not happening.

Any help would be appreciated.

Thanks in advance,

Michael

there is something to tar.gz ive seen it work with .tgz

Thanks Threeinch.

How might i get the .tgz file? The only place I can find to download this app is from the forums and it gives me this file “drobo-utils_0.6.0-1tar.gz”. I tried extracting (right click, Extract files on a Windows XP box) and I get this file “drobo-utils_0.6.0-1.tar” not a .tgz file.

If I extract again I get a folder r0_6_0 but I believe I should not be installing this folder only the .tgz file. Should I try installing the .tar file? Any other ideas?

Anohter suggestion I saw from trolling these boards is using a static IP address but I dont see how that would affect the install.

Drobo forums has a tar.gz file that I downloaded since the Data Robotics link was dead.

Using Windows to Extract gives me a .tar file. I think you are right and that Drobo is expecting a .tgz file type not .tar or .tar.gz.

So, I went back to Data Robotics and the link is now back up. Downloaded a .zip file that extacts to a .tgz file! I will try to install that one tonight. The unzipped file also had a Readme file that tells me how to access the admin utility http://ipaddress:8080

I will try installing the tgz file tonight and see what happens. I am dreading Backmyfruitup install, however, as that seems much more difficult.

i can tell you that the tgz will unpack however if it doesnt come from drobo results may vary

It isn´t an app for the droboshare.

drobo-utils is a linux application, equivalent to windows and macintosh dashboards.

Thanks Threeinch and Philo. I successfully installed the admin utility and then firefly. Once I had a .tgz file it all went quite smoothly.

Next issue is that evertime the iMac goes to sleep I must manually connect to the Drobo server. The Win XP laptop has no such problem but the iMac keeps losing its connection. Any ideas?

All the best,

Mister C[hr]
Regarding my last question and another issue I was having, I found some potential answers on this and the firefly forums.
I haven’t tried these solutions yet myself but I will soon.

  1. Album art and firefly (couldn’t see album art in iTunes from Drobo. Thanks to Rpedde!
    http://forums.fireflymediaserver.org/viewtopic.php?t=5220

  2. maintaining connection to Drobo when iMac goes to sleep (Thanks to andymac!)

"If you’re managing to mount Drobo on your desktop using CMD K, but losing it at restart again, have you added the volume to your login items ? If not, go to System Prefs > Accounts then click the User Login tab. Drag the mounted Drobo volume into the window, and next time you start up it should find it ok.

Apologies in advance if you’ve already tried this !

Cheers,



andymac "