Anybody using OSX 10.11- El Capitan?

I’m running the public beta. The Drobo dashboard doesn’t recognize my drobo attached and the two volumes simply appear like standard external drives (i.e. no drobo icons etc…). Should I just expect it to stay this way until the official release or am I missing something? Will Drobo maintain all the data safety attributes even though it’s not being recognized as a Drobo?

hi am not sure about the beta el capitan, but i think one of the transporter models also had a few initial issues when el capitan started appearing, and that some got resolved in time?

i think the main drobo beyondraid features would still work, though if el capitan has any major filesystem hiccups then ultimately that operating system could potentially corrupt or delete the data. (its a big “IF”, but if you are worried and do not have a backup of your data then you might wish to play safe)

We are currently testing El Capitan. We will continue to test the Beta’s and update the software as necessary the closer the release comes. We do welcome your comments with respect to any issues you are experiencing with El Capitan.

Same issue. Disks mount, just are not recognized by Drobo Dashboard.

hi ajdale, am just wondering is this for the same drobo that you posted here about?

Has anyone running a Drobo on 10.11 El Capitan tried installing updated legacy Java 6 from Apple? Not sure on the forums rules on posting links, but search online for Apple’s Java for OS X 2015-001.

Please post if you have tried this and whether it resolves it or you are still having the dashboard issues described above.

Last year I tried to move the the Yosemite PB but I started having Drobo issues as you are describing. Like an idiot I tried uninstalling the dashboard and reinstalling and things got really messed up. I ended up having to restore a HD backup to move back to 10.10. A week or so after the release of 10.10, the Drobo dashboard still hadn’t been updated, but I saw someone online suggest installing Java 6 resolved things. I updated to 10.10, had the same issues as before, installed the 2014-001 Java 6 and suddenly my Drobo worked perfectly with 10.10 (the latest version of Java 8 did not make it work).

My iSCSI connected Drobo Pro is the only thing keeping back from starting the move to 10.11. I have a suspicion that unless there were some major underlying issues created by El Capitan that the Java 6 install might resolve things.

I am running 10.11 GM and noticed my Drobo keeps dropping off. Its connected via USB. Its a old Drobo but has been working great till I installed the 10.11 GM. If I unplug the USB cable and plug it back in it will mount but only for a few min. I’ll test more on Monday with 10.10 just to make sure.


I tried the GM version today. Drobo Dashboard doesn’t seem to mount drives correctly, but it does see my Drobo N. I had to mount the volume manually using AFP. Finder appears to have a few issues as well. I can’t browse for my Drobo though finder. There is a big “?” next to the shared device.

We have and do continue to test El Capitan with the current Drobo Professional and Business line. We do want to hear you feedback if something is not working. You are welcome to direct message with specifics.


I just put El Cap on the Mac Mini having not checked here to see the status of Drobo and El Cap, and noticed that it was having problems detecting the Drobo (4 Disk 3rd Gen) on the USB 2 socket I use (old Mac Mini with only USB 2 or Firewire). It kept appearing and disappearing.

I was aware the USB subsystem has changed (from following stuff about Hackintoshes), I guess that is what is preventing the Drobo working properly on El Cap. Hopefully there will be an update soon to resolve this.

No, that was a first gen model, I have a 3rd gen model now (which has been much more stable for me) apart from drobo dashboard not recognizing it.

ok thanks[hr]
another user mentioned here that apple is tweaking usb/security settings but that he was able to connect via thunderbolt.

(it might not directly help you, but it may just be a case where apple keeps tweaking things until they fix the usb issues)
for your dashboard, would you be able to check the mac security settings / firewall to see if dashboard still has the permissions it needs? there were some mac updates which removed or reset the permissions, and maybe adding it again could let dashboard communicate with your drobo again?[hr]
this thread may help with more info too:

Just wanted to let all Drobo users know I made the horrible mistake of installing the GA version of El Capitan (Mac OS X 10.11) this am. Long story short, I am dead in the water. After multiple hours spent with Apple senior support, it seems having my Drobo connected during upgrade caused the OS upgrade to fail itself. We didn’t appreciate it was the connected USB Drobo that caused the issue.

The only path forward was to wipe my Mac drive and start over. Of course I had a Time Machine backup so I was OK with going forward with a wipe. Unfortunately it was when I got through that whole process, and I used the Migration Assistant to restore my files we discovered it was the Drobo causing the issue.

As a result, I cannot get the Drobo to mount with Mac OSX 10.11 and as a result I now cannot get access to all my data.

Really, really bad day.

so fast forward a couple months. I’m on 10.11.1 now. Drobo’s still are not recognized. I still have full access to my data, two volumes are mounted like external drives. If however I unmount the drives and restart I get a pop up once the drives re-mount saying “The disk you inserted was not readable by this computer” with options to “initialize” “ignore” or “eject”. I just keep ignoring and working away. I’ve been buying 3TB drives to build up enough to start backing up and then one day will click on initialize. The weird thing is that after the 2nd public beta update, the drobo’s came back for literally one day. Dashboard recognized them, I thought everything was back. Then I restarted again and it was back to the same. Today I updated dashboard to 2.6.4 which has done nothing and went through the firewall settings noted in red on the support page… and still nothing…still waiting for some advice.

24 hours on 10.11 with 2.6.9 and all 3 of my Drobos are working fine and recognized in Dashboard.

Shutdown laptop 3 times, unplugged drobo and in User account “login items” clicked on DDAssist…drobo is back…not sure what actually did it however…went back into login items once I saw drobo again and DDassist was clicked off…

for mclynick (mac clynick?) :slight_smile:
it might be a case of some more mac updates turning off or disabling dasboard services from having permission to run in the firewall/security settings, so it’s always useful to recheck those settings, especially when a mac updata could sneak in and tweak it.

for mgriffin, thats nice to hear.

for morps,
it didnt sound like it went smoothly for you, (though apple might need to recheck their upgrade code, especially so that any connected devices are properly unmounted before an upgrade proceeds), but good that you had a backup of the mac. maybe once the mac is rebooted again, you could try what was mentioned in an announcement from drobo (pasted below for you) to see if it helps, especially the firewall part?

El Capitan compatibility - Mac OS 10.11 has been tested and is compatible with our current product line. Before you upgrade we do recommend the following: 1. Verify your Drobo has the latest Drobo Dashboard and firmware installed. 2. Before installing El Capitan power off your Drobo using Shutdown in the Drobo Dashboard or by using the toggle switch on the back of the unit. Leave Drobo powered off until your installation of Mac OS 10.11 is complete. If the Drobo Dashboard does not recognize the Drobo after you have installed Mac OS 10.11, check your Firewall settings as follows: In System Preferences >Security & Privacy >Firewall, click the padlock icon to “Unlock” then select “Turn On Firewall”. Next select “Firewall Options” and ensure “DDService64d” is set to “Allow incoming connections”. Select “OK” to save your settings. It may also be necessary to uninstall/reinstall Drobo Dashboard. Drobo should now be recognized by the Drobo Dashboard. Note: For ISCSI users: ATTO scheduled to release update v3.50 for El Capitan on Oct. 01, 2015.

i just installed 10.11.1 and my 3rd gen drobo with usb 3.0 isnt mounting in any way on my imac. i keep googling a solution but havent found one that works for me yet. no mater what i do i cannot find a way for to show up on my desktop, drobo dashboard or disk utility. this is very frustrating since i am on crunch time to finish up some work this week!

hi austin, can i check if the gen 3 was working fine before 10.11.1?
also, do you have another usb cable or port that you could try, just in case there is a cable or port issue?

if you can post back when you can with some more info about your gen 3, and what it does during startup when powering it on, it might be useful?

I, like others, was having endless problems with Drobo Gen 2 ejecting very frequently. I tried every fix on updates and the DD64 permissions thingy, to no avail. Finally I removed an app called Hands Free! and voila, working fine for 24h straight