All Files Have Disappeared

I have a Drobo FS. It appears in Drobo Dashboard. I can mount it and access the share but the files do not appear. All the lights are green. The capacity shows that there is still 3.86 TB of data on the drive. Any suggestions on how I can access the data?

You can install an SSH server (either dropbear or openssh will do fine), and then look inside the folder /mnt/DroboFS/Shares/

Your data, if it still exists, should be there.

Thanks for your quick response. I have installed dropbear. Now when I mount the drive I see the original share and the DroboApps folder but not the folder you mentioned (/mnt/DroboFS/Shares/).

I’m sorry, I should have been clearer.

Once you install dropbear, you have to login using SSH. If you are using OSX, for example, “ssh root@drobo-5n” in a Terminal window should be enough.

Once you’re in there, type “cd /mnt/DroboFS/Shares” and then “ls”. This should show a list of folder names, including DroboApps, Public, and others if your data is still there.

I really appreciate your patience and help. I am able to access the drive in terminal via the IP address “ssh root@” but I don’t know the root password. I have tried the Dorbo admin password and the computer admin password but neither works!

Isn’t it just “root” as well?

That’s it…root worked. I get Public and DroboApps. Unfortunately inside the Public folder where my files should be I only get Network Trash Folder and Temporary Items.

root@’s password:

cd /mnt/DroboFS/Shares


DroboApps DroboFS_ML_Public Public

cd /mnt/DroboFS/Shares/Public


Network Trash Folder Temporary Items

What’s inside those folders (“Network Trash Folder” and “Temporary Items”)?

What about /mnt/DroboFS/System/DNAS/deleted_shares ? Anything there?

I saw this thread, and since I have a number of files and directories which is disappearing on my Drobo5N.

First a short intro to how my problem started:

It all begun with I got a mail from Elephant drive telling me they had lost connection to my Drobo. I opened the Drobo Dashboard, and Apps and was asked to up-grade the Elephant software which I tried – first without success. At the same time I noted two Apps which I haven’t installed myself. This was Perl5 and Phyton2.

After uninstalling all apps I reinstalled Elephant drive and the other two Apps.

Started, and could now install the upgraded version of Elephant drive. However, the configuration page didn’t come up, so I am still waiting for support on this one.

Now come the strange part – I noted that some of the directories had disappeared on the drive. I logged onto Elephant drive and restored a couple of the missing directories.

First the restores directories was visible, but after approx. one hour, they where gone again – WHAT IS HAPPENING and any good advise to what to do?