After upgrading to Captain, drobo 5D is not recognized


I have upgraded my mac to Captain.

I uninstalled drobo dashboard 2.3
After I deleted all Drobo files, searching them with the spotlight.
And I installed dashboard 2.6.9…

My mac does not recognize my drobo 5D…
What can I do?

thanks very much.

Did you uninstall Dashboard or ‘remove all traces’ of Dashboard?

Note you started with 2.3, so follow the 2nd set if instructions.

Hi, I am having the same problem. Unistalled 2.5.4, installed 2.6.9, after upgrading to El Capitan. Disconnected and reconnected the Drobo, but the Dashboard will not detect it.

Any recommendations ?

Thank you.

I assuming that after upgrading to El Captitan and Dashboard 2.6.9 etc…

  1. Dashboard is not discovering Drobo …
  2. But OSX El Capitan Finder is able to mount and access the Drobo Volume.

If this is the case, Drobo Volume is mounting and able to access all the Files etc. Then is just a Dashboard issue.

Check the following … make sure OSX El Captitan Firewall is not blocking DDService64d.

  • Open OSX System Preference > Security > … firewall… click Advance.
  • Make sure DDService64d is set to “Allow In-coming Connection”.
  • Close and Quit Drobo Dashboard… and relaunch it again… check if Dashboard now detect the Drobo.

Give it a try…

Sorry I wasn’t clear. The Drobo is not mounting. It’s also important to mention it is connected via Thunderbolt.

Thanks for any help.

Hi deleta,

So is no Dashboard detection and OSX not able to mount Drobo Volume after El Capitan.

  • How many drives are there in the Drobo 5D? Size of each HDD.
  • After the Drobo 5D boots up, what are all the lights on all the drive bays? ALL GREEN?
  • Did you performed the EL Capitan upgrade on the Mac with Drobo 5D volume mounted?

Have you try using USB 3.0 connection to connect the Drobo 5D to the Mac and check if this works?

Hi, unfortunately I was not aware of the issue and did the upgrade with the volume mounted.
I have five drives on the drive. Later I can give you the sizes (I’m not in front of this minute).
All the lights are green.
I will try the USB idea when I get back.

Thank you for the suggestions.

Hi deleta,

Beside testing with USB connection. You can try the following as to manually force mount the Drobo Volume. Once Drobo Volume mounted… verify that you can access the data in that Volume thru’ OSX Finder. Then do a restart of the Mac and see it the Drobo Volume auto-mount after that.


**Lets try this on Thunderbolt connection.

  • With Drobo 5D connected to Mac (El Capitan) using Thunderbolt.

  • Confirm that Drobo Volume is NOT mounted.

  • Now open Disk Utility … note that El Capitan has a all NEW Disk Utility interface. Looks very different from the old Disk Utility.

  • On the LEFT panel of the Disk Utility, you should see a “External” section.

  • It should show the Drobo 5D device and under it the Drobo Volume (Partition).

  • Click and Select the Drobo Volume under the Drobo 5D Device… (The Drobo Volume entry maybe grey out but is ok)

  • Now take a look at the Right Panel of the Disk Utility.

  • You should see a Table with a Row field called “Mount Point” and it should say “Not Mounted”

  • Now move the mouse to the very Top of the Disk Utility… do you see an icon label “Mount”.

  • Click on that and manually mount the selected Drobo Volume.

  • Check the Disk Utility successfully mount it, and “Mount Point” is no longer showing “Not Mounted”. Is should be something like /Volumes/xxxx etc

  • Go to OSX Desktop… or Finder… can you see the mounted Drobo Volume?? Access the data?? all good?

Reboot the Mac and check if Drobo 5D Volume gets mounted on boot.

**Note: If Disk Utility does not list out any Drobo 5D Device as external storage… be it on Thunderbolt or USB… That is OSX El Capitan is not detecting there is a Thunderbolt or USB connection at all.

Hello don:

Good news.
I have tried the USB test and it did work. The Drobo mounted and the Dashboard was able to recognize it. It then prompted me to upgrade the firmware, which I did. It is now up and running, mounted on the finder, but still connected via USB. I ran out of time, so I will test mounting it via Thunderbolt tonight. But at least I know it works via USB.

Thank you for your help.

Hi deleta,

That’s good news! At least now you are able to mount the Drobo using USB and have access to the data which I think is important to have access to it.

As for the issue on TB port. My thinking is that maybe El Capitan changes something with the Thunderbolt driver etc… and causes Drobo not mounting or not recognise by the OSX El Capitan.

Hello Don

Some final good news. I reconnected the Drobo using Thunderbolt and it did recognize it.

It is now up and running normally !!

I believe you are right about the Thunderbolt port.

Thank you again for all your help. Case closed.

Wah… great!

Happy that now you are able to get the Drobo 5D up and running both on Thunderbolt and USB 3.

I have a Drobo 5D that was working fine until I updated to El Capitan; I also have a Drobo 4 bay which intermittently connects.

I have read all solutions including Reinstalling newest version of Dashboard,resetting the PRAM/NVRAM and tried them to no avail. The drive does not show up in Disk Utility. I am connected using USB 3.0 and have already tried to connect via regular usb to no avail. Is there anyway to force load or discover this drive? I have switched cables etc however all of these attempts are fruitless… Getting desperate.

BTW all boot and status lights are proper on both drives.

hi king, would you be able to try the folllowing?

  • to power all down
  • to remove the drives from drobo (remembering the order)
  • to power up just the drobo empty
  • after it boots up, to then power up the mac
  • does dashboard recognise the emtpy drobo?

if you can then power all down again
and to then while power is still all Off, to put the drives back into drobo as they were
and to then boot up just the drobo (letting it go through the boot up sequence)
and to then power up the mac and see if it improves things?