After FS reboot -> no ssh acces, no shares

I’ve just rebooted my Drobo-Fs ( after vi-ing with the /etc/hostname, /etc/resolv.conf and /etc/init.d/net_config files. Tried to make it answer it’s dns name… no success there)

Anyway - I gave up, and rebooted it (through the Dashboard button). Came back after 30 minutes. All Disk Leds are Green. but I can’t get to the drobo. No file shares. No ssh (get connection refused). go Dashboard access. Ping by IP works.

What went wrong? How can I salvage the data?


You can just reflash the current firmware manually. That should undo any changes you made to the firmware and bring the FS back to a booting state.

thanks for replying. How do I reflash manually without ssh access? I’m not even sure what the firmware version was…


You can do it from the dashboard. Select the FS, go to “Tools” (left side), then do a “Manual Update”. It’ll ask you for a firmware image, which you can download from the support page on

Problem is that the dashboard doesn’t find the drobo. The ip is setup specifically in the discovery settings. The original post should have stated “no dashboard access”

Does it show up in the dashboard if you remove the disks?

Sounds interesting. I’ll try and report in a day or two.


Nothing seems to reset the drobo. It always comes up with its old static ip configuration, no shares and no dashboard…

Tried a few times the reset procedure…

Willing to try anything. Including opening it…


This sounds like a flash memory problem. At this point it’s basically up to Drobo support. You can always put the disks on a new Drobo NAS, like the 5N.

I was starting to think it might be something bigger than bad conf files… I’m on email support from Drobo (since they no longer have a rep in Israel) and was asked to remove the power cable from the drobo for a few hours so that it’s internal battery would die. Did it for a whole night it didn’t help…

thanks for all your help.


did this resolv you problem ? with the battery !

i have simular problem, upgraded ti latest firmware 1.2.6, end after this the drobo FS only resopne to PING, cant mount or see it in dashboard, all leds are like normal.


no, I didn’t. I followed the Drobo support team advise and managed to get a hold of another DroboFS (it was a loan and cost me quite a few $$$). All I wanted was to get my data. The result of putting my disks in the loaned drobo - IT WAS BRICKED ALSO!!! even putting it’s original disks back didn’t help! So now I’ve got to bricked DroboFS and no DATA.