Drobo

Adding a new Drive

I recently moved a Disk pack from my Drobo Gen 2 to my new (old) Drobo S Gen 1. The disk pack move went without a hitch and everything was fine. I then installed a fifth 1TB drive into bay 5. The disk came up and turned green right away and the dashboard recognized the increased storage space. What was curious to me is that there was no data protection activity to enable the new disk. My question is, is there something going on in the background? I have 2 Drobo Gen 2s and I have upgraded disks there before however they have always replaced smaller disks this is the first time I have added a disk to an empty bay. Just curious.

correct

it would only be non-green if it was no longer redundant or rebuilding redundancy

since you have only added a disk - you still have the full redundancy that you had previously

drobo continually and silently optimises your layout in the background - over the next few days will be be moving some of your data onto the new disk, but comepletely seamlessly and in the background

(the ONLY exception to this is if you have a drobo with only one disk in it - then it will flash yellow/green if you add a second disk since it is creating the redundancy then)[hr]
correct

it would only be non-green if it was no longer redundant or rebuilding redundancy

since you have only added a disk - you still have the full redundancy that you had previously

drobo continually and silently optimises your layout in the background - over the next few days will be be moving some of your data onto the new disk, but comepletely seamlessly and in the background

(the ONLY exception to this is if you have a drobo with only one disk in it - then it will flash yellow/green if you add a second disk since it is creating the redundancy then)

Интересные статьи и новости человечества в области науки, исскуства, а также Врубель Александрович

Thanks everything seems to be running smoothly. ESATA is a dream so much faster than Firewire.