Accessing File is over 30 Sec wait

Hi Guys

After putting up with the support team for over 25 days and having received a replacement Drobo5N, I am compelled to ask for help in this forum

We have all our office documents, mostly Excel sheets, images and some word documents stored on a Drobo5n which is connected to the network by Switch

When I/ Any other staff member wants to access any drobo5N file, the initial handshake, or shall I call it the Death of the Green progress bar in Windows 7 happens

Any help regarding this is appriciated

hi party,
do you have any more info on that folder, such as how many files it contains (inclulding any subfolders?)
and are there any exe files in there too
and is there an active virus scanner running?

i’ve seen that happen on windows 7 with a normal c: drive before, usually within the Desktop structure of the user.
it’s not always the case, but at least 50% of the time i see the same thing, even without a drobo.

have you modified any of the “detail columns” in explorer, such as adding different “date” related columns?

A few things could be happening. First suspicion is what Paul mentioned - a virus scanner kicking off. Anything that suddenly puts a lot of requests to the Drobo will slow it down substantially. The second that comes to mind is if the drive isn’t already mapped or otherwise connected, then you’ll see a small delay as the user authenticates for the first time. But 30 seconds would be really excessive.

Hi Guys

Thanks for your responses.

We had a Shared drive “O” on drobo5n, but the support chap asked me to remove the share

So I have now mapped drive “Z” last time it Connected.

I have tried to even map it using an IP address like \

Still when I want to make a first time connection over the Network it is very slow.

Everyone in the office has the same issue, and evey machine has a different anti virus / Firewall

So I cannot imagine it would be the firewall/Anti-virus.

Drobo even sent me a replacement unit but still no luck.

Our networking chap has run out of ideas too.

It sounds like a Windows issue.

Once you have successfully mapped the drive and pulled up a directory listing, is it responsive?

Have you thought about a start-up script on each machine that removes previous shares and re-mounts your network drives at Windows log-on?