Access Drobo5N from Internet


I have just setup my Drobo5N and installed the ownCloud app. I’m able to access the ownCloud files from my internal address, but can’t reach it using my static address. I do have a static IP address let’s just call it: which runs to a DSL modem. I have a wireless router as the only connection to the modem with address: My Drobo is static at on the subnet.
I have created a TCP port forward on the modem which forwards port 8051 (ownCloud) to the router and on the router I have told it to forward TCP port 8051 to (the Drobo).
When I point a browser to, I do get to the ownCloud files. If I try, I get a connection fail.
Any ideas what I am missing here? My modem is an ATT U-verse and the router is an Amped Wireless.


hi, im not too sure, but hang in there as some others have tried owncloud.
one thing you could try is to tweak the port as another thread here mentioned port 8033 to see if that works?

Hi Paul. I have made a little more progress, but still not there. The issue was that the Drobo was located behind two routers so once I bridged the ATT modem I was able to get the Test to determine the port was now open. However, when I try to point a browser to it, the connection times out. I found some hits on problems with not having a “real” SSL certificate, but so far I’ve been unable to get one created that will point to a free DNS domain I set up to reference the IP address.
So still looking…

Update: Today it’s working. Still need to figure out the SSL certificate though.

you can get there… :slight_smile:
(just linking related thread)