800i not Connecting on OS X Yosemite

I have an 800i networked and it is recognized but 3 computers on my network. -iMac w/ OSX 10.9.5 and Drobo Dashboard 2.5.3
-Mac Pro w/ OSX 10.6.8 and Drobo Dashboard 2.5.4
-MacBook Pro w/ OSX 10.9.5 and Drobo Dashboard 2.5.4.

Just purchased a new 5k iMac with OSX Yosemite and installed newest Drobo Dashboard 2.6.4. With that my Drobo S and Drobo 5D were both recognized with a Lightning connection. I have rolled back Drobo Dashboard to 2.5.4 and that hasn’t changed anything. I also have setup all my discovery setting to find the 800i with its IP. I was able to connect the 800i to the Yosemite machine and it showed up in the dashboard. I then rebooted the 800i and connect via the network and still get no connection.

Called tech support but got nothing from them due to the age of my 800i.

Any suggestions?

Hello Kylerhodericke
Drobo Dashboard 2.6.4 no longer bundled with the ISCSI initiator, more information here:


Drobo Support

Thanks for your quick response. I have read what you sent and understand. The ATTO iSCSI Initiator can be purchased for $195.00. Before I do so, I have another question. The “Knowledge Base Article # 353” says that older versions of Drobo Dashboard had the software built in. I have installed older versions of Drobo Dashboard on the OSX Yosemite machine and the 800i still did not connect. My Drobo S and 5D connects via Lightning just fine but not the 800i. I guess my question is, if it the iSCSI Initiator is built in to old versions of Drobo Dashboard why didn’t they work? I tried 2.5.3 and 2.5.4. I was able to connect the 800i via USB with 2.5.4 and see the 800i in Dashboard. I have attempted USB connection with 2.6.4 and 2.5.3 and get nothing.

Agree with the 2.6.4 problems - iScsi was completely hosed - DroboElite connected to MacPro’s 2nd NIC - has been running pretty much flawlessly for years. Spent two days dealing with Drobo and ATTO to regain access to the Elite. No instructions, fumbling tech support. Quite obviously no field testing or prep work. If the office wasn’t saturated with Drobo’s, I’d definitely see this as a push to consider other hardware (like Qnap). Tried rolling back to 2.6.3 (which continued to work well on a test Mac and the Elite), but that installer is no longer available and a Finder copy of 2.6.3 to the MacPro resulted in a defective app (even after uninstall). Bottom line - Drobo Elite accessible again, but only after spending a lot of down time diagnosing. Also had to roll back to earlier version of Java - go figure. I too decided to purchase the ATTO driver for $195 (again), but their url link was dead. Finally, after dealing with ATTO for half a day, figured out how to re-install the 3rd party ATTO initiator, but it was truly a big chunk of time I would rather have spent in a production mode rather than a repair it again mode.

So I purchased the ATTO driver and got it to open after a few issues. Now that I have it open and have targeted the IP of the Drobo, and the ATTO software sees the Drobo. But my Drobo Dashboard will not see my Drobo B800i. I have tried Drobo Dashboard 2.6.4 and get nothing. I have restarted the computer and the Drobo B800i and get nothing from Drobo Dashboard but the ATTO software continues to see the B800i. I rolled back Drobo Dashboard to 2.5.4, just to see if that would do anything and I continue to get nothing. I have the network settings in Drobo Dashboard set to Auto Discovery and I have targeted the IP and it just spins.

Any advice?