Drobo

800FS - Missing main share after 'repair'

Hi all. I have an800FS that went ‘mount failed’ after a reboot. After performing the suggested ‘Repair’ it boots up fine and mounts but now does not see the main share (called TV). It is, however, reporting that the right amount of data is being used (which is my last hope that we haven’t lost all our archives).

We have had all the drives out and booted it with two others and it seems to operate like normal. (one of the reasons I don’t want to pay for a support ticket yet.)

I took diagnostics before and after the repair but I daren’t do anything else yet incase it destroys the data.

  • Firmware 2.1.8 [7.38.12635]
  • Total 24.04Tb
  • Used 13.74Tb 57%
  • Free 10.30Tb 43%
  • 7 x 4Tb 1 x 3TB
    6 blue lights on front
    Only shares available are DroboApps & Public
    Appears to have reset the Admin account.

I tried Drobo Support…they sent me here

Any help would be much appreciated…we run our whole operation off that damn machine

Mark

hi mark,
there might be something you could try, though i think if you can, it would be good to at least try to first copy and backup whatever data is accessable at the moment (or at least for what you know you will need, while you can currently access it)

then, one thing you could try would be to try putting it into a readonly mode, which in some cases has been able to at least get the data accessible again, for example as mentioned here:
http://www.drobospace.com/forums/showthread.php?tid=143618
(it usually helps with reboot loops, but may be worth trying as has helped in other situations too)

Hi Paul, Thanks for the quick response. I’ve just tried Read Only Mode now and it hasn’t had any effect. We’ve also manually reloaded the firmware too. The head scratcher for us is that its behaving like a new Drobo (no admin pwd set and no data in the ‘default’ shares) But reports that its half full. like our data is still there but it can’t reference it. cheers Mark

ah thanks for trying that mark, and sorry it did not help in this case,

when you mention a suggested repair (is this the one shown as a dashboard button?)
if so, please wait before running it again as i believe there is only a certain number of times that it should be run in succession.

the drive bay light may currently be all solid green?
if so, can you also have a look in dashboard, to click on each bay there (or if the version you have has drop down menus, can you pull up any addtional drive details to see if any of the drive there happen to show any labels like Warning or Healed?)

usuallly it is better when the main hardware fails (so that a diskpack migration with good drives can take place), but in your case i think its also good that the drobo seems to be recognising that it does contain the same amount of data (such as with those 6 blue used capacity lights).

there might be some ways to create more admin accounts, though if you want to minimise any risks it actually might be best to raise that ticket with the support team (despite a cost), unless you want to try block cloning each drive before attempting some fixes (which can be risky in itself as some people have unfortunately cloned blank destinations onto full source drives before)

Hi Paul…thats for you time and effort answering my post…All the drive report healthy (which is good). So it looks like a (paid) support ticket is in my future and the 800 will remain turned off for now. Cheers again Mark

ah ok thanks mark, please let us know how things turn out