5N with all red lights

I have a 5N running 3.5.6. It had 4 3TB Seagate drives in it and all was good. Had one of the drives show up as failed. Ordered a 4TB WD Red to go in its place. Removed the old drive and installed the new drive and went away to let it rebuild.

Checked in on it after about 2 hours and all hard drive lights were showing red. Power light is solid green and no blue lights on at all. Status in dashboard shows status is critical. Each individual drives health shows as good.

Information line shows “Drobo device is starting up. This will only take a moment.”

Capacity shows as no hard drives detected. Please insert one immediately.

I tried shutting it down, removing the new drive and restarting. It restarted to the same state as above. Shut down and put the new drive back in and rebooted. It again restarted back to the same state as above.

Anyone have any ideas of things to try? Or, is this some sort of state it put itself into to prepare the new drive maybe? Am I being too impatient?

hi eliminator, in case it is off currently, i think if you can power it up again meanwhile that might be good while more posts are made etc. (this is in case the progress changes and in case the internal battery is needing to be used, before it looses its charge)

its usually good to be patient with these sort of things (or in general really), though you probably did wait a fair amount of time and nothing was changing…can i check how long you left it in that state (when you checked on it after about 2 hours), and found it in the ‘all drive lights red’ state?

(also in case different, how long did you leave it saying that message about “device starting up”?)

can you also remember if the drobo (hardware) and dashboard, both recognised the old (failed) 3TB seagate being removed, and if it did actually start rebuilding with flashing yellow and green lights before you checked again about 2 hours later?

Yes, I left it on since the last restart mentioned in my sequence above. Currently, 3 days later, it’s in exactly the same state. All drives showing red and status showing device starting up. Pretty sure it’s doing nothing…

When I put the new drive in, it’s light went to a yellowish/green state. The other drives were showing green. I assumed it had started the rebuild process and I walked away. Then two hours later is where my story begins in the original post. Not sure how long it was in the all red state prior to me finding it in that condition.

thanks for the info,

as far as i remember, all drives will actually flash green and yellow (in a synchronised way) when rebuilding, so am just thinking it could be that an error might have been found just as the rebuild process was starting…

i think if you still in support, it would be worth raising a ticket for them in case the logs can confrim and if any specific action is best (before swapping drives in and out)… you could still get a paid for ticket in case no longer in warranty, though if that is not possible then maybe the following could work…

to try using dashboard to shutdown the drobo.
to then power off the computer
and then to unplug all cables from drobo (eg connections and power removed)

now with all power off and nothing attached to the drobo,

  • to then remove all drives (remembering the order of your diskpack for later)
  • to then power up the empty drobo
    (does it boot up with blue leds and then go into standby mode?)

to then power up the computer, and once running, to load dashboard,
to then plug in the 5n (directly if possible) instead of any hubs or switches/routers etc
(does the 5n wake up shortly after, and then become recognised by dashboard, if yes the hardware seems ok?)

please note (even if it asks for drives being put in please do NOT)

  • to then power all down again, and to unplug all cabled and power from drobo

  • with power still all OFF to put your drives back into where they were,

  • to then power up the unconnected 5n
    (does it boot up with blue led sequences, ideally from 1 through to 10 and then go into standby mode?)
    if it seems to take a long time booting up here please give it several hours…

  • to then power up the computer and dashboard as before

  • and to connect the drobo directly again
    (what happens now, with the hardware 5n, dashboard, and the computer access elmn8r?)

Thanks Paul for the interest and ideas on my problem. I tried your suggestion but sadly, after going thru the whole process, it’s right back in the state where we started. I’ve opened a ticket with Drobo support. Thanks again.

ok thanks elmn8r, please let us know how it goes. (fingers crossed for you) :slight_smile:

you want to just let it rebuild - don’t fret - flashing red just means don’t touch anything…let is finish rebuilding and stripping your data across the drives