Drobo

5N in Solid yellow light mode with drives or without drives.....HELP ! Please

Solid Yellow lights on 5N

I have a Drobo 5N 3x 4TB drives and 2 empty bays, running 3.3.0 (104675) dashboard version. on a Network with windows 8.1 and Mac OS 10.xx

I had just downloaded the Drobo Access and DroboPix Apps. Everything was working fine until I upgraded the firmware 4.1.2 manually, as the automatic connection wasn’t working for some reason. After restarting automatically all the bays have solid yellow, (well they look orange to me) lights and only the green power light on, no blue lights along the bottom. The Drobo cannot be discovered even though auto-discovery is enabled. I have tried setting the IP Address manually having noted this before updating the firmware and still nothing happens.

I can see the dashboard no problem but only the help / support and preferences menus. no shares, tools, etc and of course it can’t find the drobo.

After the first time I saw this I thought something was wrong so powered down the Drobo. I didnt remove any drives for fear there was actually some progress. So, I unplugged the power and network cables. Waited the usual count of 10 and plugged everything back in and cycled the Drobo back up. Nothing changed; all lights resumed their status as solid.

All the drives seem to be spinning and humming. Am I to presume that the firmware is taking 24hrs per 1TB to recovery or is there something else? Just a waiting game or what?

Any thoughts would be greatly appreciated.

I have looked at the logs and I got a feeling it ain’t good. Not that I know what I am looking at. other than the words Error.
DNASShareManager::ManageNASDevice - console user is null. Not adding share info for ESA
NetUDPSocket::Send: got error 10049 sending data

ESANASDevice::ESANASDevic Error connecting. Removing drb131401a00474.

TM: 00000a68 11\16 09:03:23 Error - PNPManager::AddESALUN - Failed to initialize the new device, deleting it

TM: 00000a68 11\16 09:03:23 Error - DNASAutoDiscoveryThread::HandleTimeoutEvent() - Failed to add the LUN for device

TMService::GetAllDevicesStatusXML() - Failed to load XML doc

Any help and thanks for taking a look at this.

Update day 3: powered down the drobo removed the drives slightly and then rebooted the drobo. Nothing changed.

Moved the drobo off the network and connected directly to the win computer. Uninstalled the dashboard, downloaded another 5N dashboard file from drobo.com reinstalled it. Drobo asked if I wanted the latest version of the dashboard 3.3.0 - downloaded this no issues. After the upgraded the drobo still can not be found.

Super frustrated that upgrading the firmware could cause this major issue.

Did exactly the same thing & have the same problem. Splitting my hairs here (of whatevers left)

i dusted this one up yesterday & all drives were ok. prompted me for the firmware upgrade and i did it.

its just all yellow LED after that

Called Drobo and they said the unit is faulty & offered a $250 discount on 5N…

Gonna junk this and go for a synology instead

Hi, I was never able to solved this problem unfortunately through this forum Drobo Techs were not helpful at all. Just tried to give me a discount on a new unit but then tried to extort more money out of me to take a 3 year warranty. They did offer to repair the drobo for $352 but as I said the downloaded firmware was the cause of problem in the first place. Very very unhelpful about resolving the issue other than asking us for a boat load of money. So, now that you have the yellow lights unless you have a warranty your up the creek without a paddle.

That was my thinking too. and now they have a $100 off deal for the holiday. haha Not a happy person at all

i complained to the CEO of Drobo on facebook. hit him up at Mihir H. Shah… Please post a complaint. maybe he’ll recognize their blunder

Thanks. I might just do that.
Did you get any satisfaction communicating him?

Hi,
after rereading this thread I realized I basically posted the same issue. So to get this straight: this thing is bricked . Its dead right? Only a discount on a new one? All I care right now is to retrieve the data. I already asked in my thread: Can I reset the faulty Drobo somehow and then put the disc pack back in the reseted Drobo? From what you are posting here: it’s not . The bay is junk now and maybe the discs too?

The disks are fine if you put them in a new unit as a pack and power the unit up with the drives in it.

I have read that the HD will only work in a drobo which I am not too sure about. So can’t say it will or won’t work.

Btw the discount would be $250.00 but you have to purchase a 3 year warranty which cost $199.00 for the deal to be in place. Extortion.

You can buy from Amazon cheaper than direct from drobo.

I have recently tried to purchase 2 5N2 on seperate occasions. But Drobos customer services is shocking to the point of no service at all, no such thing at this company.

After several emails and then phone calls I find out they can’t verify my cc. But at no time did anybody at the company inform me in two weeks.

I figured the problem was a non completed transaction, as I am running a VPN.

Thinking of a symbology now. Also wrote to the CEO mihar.shah mshah@drobo.com and he didn’t even reply. Haha

So good luck. Nearly forgot they will repair for 352.00

D

Ps I can’t answer you yes it is bricked and tech sorry wouldn’t give me an answer on a reset. Not helpful at all

D

Thank you for your detailed reply. I guess then there is no more left to say except for: Happy Hollidays :-/

I am jumping in here -
If the recent firmware update caused issues for your Drobo 5N, please email us directly at:

followup@drobo.com

Provide the following information;

  • Support Incident Number
  • Serial Number of the Drobo
  • Description of Problem
  • Diagnostic file

Thank You.
Drobo Support

My Drobo 5N is now bricked after update as well. All yellow lights on drives and green power. I cannot get it to discover using the utility, i can ping the address (had set a static address when it was working…before the UPDATE!). I verified the ip is the right mac in the arp table, i can ping the ip, and NMAP shows that ports 5000 and 5001 are open (UPNP) but it’s out of warranty and now a brick thanks to Drobo’s latest firmware. Wish i had seen this thread before doing the update. No way to get it replaced and i’ll be damned if im gonna give them more money for something they broke…

I’m in the same boat. I updated firmware manually and after automatically restarting, just the blue light and cannot be recognized using dashboard. It appears on the network but cannot be accessed. Bricked. Will keep using my Storecenter.