5N cannot connect

A few weeks ago my 5N stopped appearing on the small office network. It also cannot be found by Drobo Dashboard (2.8.2). All lights drive are green and otherwise appears to be operating normally. I turned the machine off and on, switched network ports, switched cables, tried connecting directly to my Mac pro, all without success. When plugged into the router, the 5N appears to be communicating normally (traffic indicator lights go on when I connect). Please advise on how to get it working again.

hi christopher,
you may have already tried this, though if you get a chance, maybe you could check the permissions again or what fixed it last time, for example as mentioned here?

(were there any updates made recently, that you can remember, such as say within the last month or so?)

I checked the Firewall and the two Drobo extensions have permission. I eliminated the one extension added since the Drobo extension (which is DroboTBT.kext from 5/22/15); restarted but nothing changed. What should I try next?

thanks for trying that christopherj, can i check what version of mac os you have?
is it still yosemite 10.10.3?

another user had a problem with their 5n here:

(they actually had a slightly newer version of dashboard) but it might be worth trying to update dashboard just in case to see if things work again after installing, and shutting all down for 5 minutes or so, and then powering back up?)

I am on a Mac Pro with OS 10.11.6. Drobo Dashboard is v2.8.3.

thanks for more info,

there was another dashboard version released almost a month ago, that might help:

maybe trying v2.8.4 could help?[hr]
btw christopher, how many blue led lights are lit up on your drobo?
if you are below 9, and can control how much data is put on it, you should be ok, though if you reach 9 i would be careful not to let any programs run automatically using it, in case they overfill your drobo.

(this is because only dashboard can see the true amount of space remaining)

I’m running Dashboard 2.8.4 on Sierra on my Macs. After the upgrade the smb command smb://Drobo5N/… stopped working. I had to replace “Drobo5N” with the IP address. DashBoard can see the Drobo just fine but I could not access my files until I made the change, Whether it is a problem caused by Sierra or DashBoard I don’t know because both updated at the same time after I had been travelling for 2 months. Either way, it is for Drobo to fix.

thanks gurgeh, maybe this can help christopher in the meantime too

Same here… Last night it asked me to update the firmware, so i did - only to try it 3 times with zero luck!

Today, I tried to remote ssh into it from work and seems like all my credentials has been reset ERRRRRR!

Cmon drobo! better fire that Id10t who instigated this!