5N and dropbear

I am trying to install Dropbear.

The Drobo wab says that it is available from Dashboard.

It is Not!

How do I get the installation package?

(I tried the file dropbear.tgz from
I pasted it into the Drobo app directory, restarted the Drobo but it did not appear.
a new directory, Dropbear was created but with only one file host_uid.txt)

I’d like to second this problem, I got my new Drobo 5N on Tuesday and haven’t been able to activate Dropbear on it. It worked on my FS. Dropbear does not show up on Drobo Dashboard nor can it be activated by copying the dropbear.tgz file in DroboApps (which furthermore I could only access on my MacBook, if I try to connect to this share on Windows 7 (64-bit) I get an error, can access all other shares though) and reboot.
Other Apps (Plex, Couchpotato) work. Any ideas?

The reason you cannot access the drobo apps directory from the windows machine is a simple sharing issue, you have mapped or at least accessed one of the shares with a user ID that does not have permission to access the drobo apps share. if you mapped drives, disconnect them and reboot, if not just reboot and then connect. Windows likes to “help” you by caching IDs.

As for Dropbear, i have the same issue, not available on the dashboard. I had the dashboard check for updates, says running current version 2.5.3 [66012] released in February.

I did however drop the dropbear.tgz in the droboapps dir and reboot it, and it installed without issue and is listed as a non-certified drobo app in the dashboard.