Drobo

5D3 + msata Unexpected Disconnects via 2018 Mac Mini USB C

#1

I am getting regular Unexpected Disconnect with my Drobo 5D3 with mSATA connected via USB C cable to 2018 Mac Mini running MacOS 10.14.2.

I’ve contacted Drobo support and they recommend turning off Sleep settings (which I don’t want to do).
The external drive should reliably connect/reconnect with power saving settings enabled.

When the Drobo is disconnected - all LEDs look good … and after a reboot of the Mac Mini, the Drobo does not reconnect - I need to power cycle the Drobo. This behavior seems like a SW bug on the 5D3 (speculation).

Anyone else with experience in this matter or have advice on this topic?

Thanks,
Derek

#2

Mine no longer wants to connect Thunderbolt 3. I have already restarted and it does not appear to browse my files on HD’s

#3

I have the same problem. Drobo 5D3 connected via TB3 to 2016 MacBook Pro 15". Worked for about 9 months just fine but now seems to only go for about 5 minutes before it disconnects.

Browsing the forums here suggests the Drobo 5’s are highly strung to hard drive quality and vibration. Am about to unload then reload the HDs in the Drobo to see if that makes a difference.

#4

Mine has started this as well. No longer mounts via thunderbolt to either a Mac mini or a MacBook Pro.

#5

I had a suspicion (from browsing support pages) that it was due to vibrations from the HDD setting off some sort of safety cutoff.

So I turned it off

Took all the drives out.

Reloaded the drives in a different physical order in the stack of drives.

Started it up again.

That worked like a charm. No problems since.

Weird.

#6

You just made my day. I took the drives out, put them back in, mounted like a charm. Even the drive I thought was dead is working again. Odd. Vibrations perhaps? Thank you virtual mark!