Drobo

5D won't mount on Mac - dashboard sees it

#1

I am running 3.5.2 and I updated to 3.0.1 just now but the Mac won’t mount the Drobo. The mac is running 10.12.3 and Disk Utility sees the Drobo but won’t mount it. If I run First Aid on the Drobo in Disk Utility is comes back fine but if I select the grayed out icon below (one is the drive and the other is the volume?) is gives me the message that First Aid has failed and to backup and recover my data.

The Drobo dashboard says the health is “Good” and all lights are green and there’s room left on the Drobo.

What’s up?

I’ve obviously restarted several times, unplugged the Drobo and switched the Thunderbolt ports. I’m out of ideas.

Gregor

#2

hi gregor,
do you also happen to have any usb slots or cable that you could try as a test?

(also, just in case you did a quick restart, would you also be able to try leaving all powered off for about 10 minutes and then trying again? - a few times over the years i locked my usb ports on computer using different devices etc and about 10mins of power down seemed to do the trick for me)

#3

I’m experiencing the same issue. I’ll be keeping an eye on this thread to see if you are able to find a solution.

#4

I’ve done a bit more research (read: Google Search) and found a YouTube video. The symptoms and troubleshooting steps the author discussed were the exact same I had been through. I followed the steps and my drive now mounts and my data is safe and sound. I only wish I had found this solution 2 weeks ago when the same thing happened with my Time Machine Volume.

Here is the link: https://www.youtube.com/watch?v=KsJAcfr73gs

Good Luck,
Walt

#5

Thank You Thank You Thank You Thank You Thank You Thank You

The Youtube link worked on my GEN 3. Its pathetic that nobody at Drobo has shared this. It seems they would rather have us spend more money on Disk Warrior!

#6

thanks walt, this is interesting,
its good that it fixed it for alfreado, (and might possibly help another guy parispics here)
http://www.drobospace.com/forums/showthread.php?tid=147650

#7

Didn’t work for me. Disk Utility reports my Drobo as “Uninitialized.” When running the command, Terminal reports back with a message of “invalid device signature.” Maybe it’s because only the top level drive shows up in Disk Utility, not the actual volumes.

#8

Sorry to hear it didn’t work. This seems to be a solution only when the volumes are showing in Disk Utility, but not mounting.

#9

5D on the Mac does not work for me (But it’s okay!
publix passport

#10

[/quote]

Same issue for me. Youtube video instructions didn’t work for me.

#11

hi larry, do you happen to have access to diskwarrior?

#12

Sorry, I don’t. :frowning:

#13

ah thanks for the info larry,

do you have any other info about your drobo, such as how much used and free space you have (and % values), and if all the dribe bay lights are showing solid colours (on both dashboard and the unit), ideally all green?

am not sure how you usually mount the drobo on your computer, but have you tried any other way to mount it, such as the way mentioned here?
http://www.drobospace.com/forums/showthread.php?tid=145412

you may have tried this already, though there is a page with lots of checks you can try here:
https://myproducts.drobo.com/article/AA-01820
including the mac-specific links here for permissions (just in case something changed)
https://myproducts.drobo.com/article/AA-01816

in some cases, it might be good to try using dashboard to shutdown the drobo, and then to try fully uninstalling dashboard, and rebooting the computer, before reinstalling dashboard again, and then rebooting the computer, and then launching dashboard, and booting up the drobo… if you can also try that, what happens now larry?

#14

DISK WARRIOR Fixed it right away.

#15

cool purplejesse for you :slight_smile: