Drobo

5D Stopped being recognized by Mac Pro

Worked great until a few weeks ago, power supply blinking.

Replaces, booted up, papers to be fine, all green, and the blue lights show what should be uses/free space.

But, its not seen at all by the Mac Pro, or my MacBook.

thunderbolt connection. Just bought a new cable, nothing.

Any suggestions? Thanks in advanced!

hi bigbadwolf, do you happen to have a usb cable and port that you could try instead as a test?
it might not fix things but could help to pinpoint things a bit…

you might need to power all off for about 10 minutes before trying, though if it still does not work with usb, can i check which version of dashboard you are using?
(there was a new version released last month as version 3 and then the other day there was another version released as well and maybe those could be worth trying to install - and rebooting again to test?)

here is a link for you for the dashboards:
http://www.drobo.com/docs/start-5d/

the dashboard is 3.0.1.

I do not, but I can try to get the right cable.

I was thinking of doing a reset but removing the disk pack, I think I did that once on my 5N. I just need to find the procedure for doing that safe.

Everything is green, and the blue lights indicated the right amount of space is used up, so I am 90% confident the data is all there…

ah yes if you get a chance to try with usb it would be good before any resets etc.
(for example here another user recently had an access problem with fireware but usb worked ok)
http://www.drobospace.com/forums/showthread.php?tid=147706

if dashboard can see it (and just not mounting on the macs) have you also tried disk tools that come with the mac?
(if you also happen to have access to disk warrior, that has been known to fix a lot of issues on macs in general, including das drobos like the 5D).

while i dont have a mac myself, just recently there was a post about a youtube video mentioning a way that could help some mac users if it is an hfs journalling issue, and may be worth researching too:
http://www.drobospace.com/forums/showthread.php?tid=147693