Drobo

5D not powering on

#1

Helping my friend with her 5D, and unfortunately it’s not powering on… When the power brick is connected, the LED starts blinking.
I brought my 5D brick over hoping that would do the trick, but not luck, same problem.
The brink blinks and no lights on the DROBO.

Hope I can find some help in these forums that has been lacking from DROBO.
She’s been a customer for years is on her fourth DROBO. She upgraded to the 5D because even though her last DR04DD14 (*edit, that was her 1st, her last was a DRDR3A21) was still under the extended warranty, DROBO said they no longer offered support for it.
Now her new DROBO is 2 months out of support (she thought she purchased the extension but was mistaken). Last calls to DROBO ended with “call back again, maybe the next person will help you” and an emailed reply of “no we won’t support or sell you an extension of support, no exceptions.”

Really disappointing. Not my first issue with DROBO, but certainly the most troubling.
I work in tech and commercial photography and I’ve setup dozens of DROBOs, recommended them constantly. Now I’m seriously starting to regret it.

#2

I’m having the exact same issue. Blinking green power supply… To my knowledge, there have been no power issues where I live or anything; it was working fine one minute, and then powered off the next. I’ve replaced the PSU, attempted booting the device with and w/o hard drives, removed my mSATA card, and still have no luck. Just submitted a trouble ticked today.

Hope someone comes up with a solution!

#3

hi, here are a couple of thoughts…

when you tried using your own power brick, were you using both parts of the power supply?
(eg as far as i remember the psu comes in 2 parts, one for the wall to brick, and one for the brick to drobo) - just checking in case one of her cable parts was faulty and still used when you tried yours?

also, was the drobo still connected via usb cable when you tried the power on?
sometimes i unplug all computer connections from the drobo, before powering it on, just in case.

do you and your friend have the same make / model drobo?
maybe if theres a way to verify that you both are on a compatible firmware, there might be a way to help her by swapping the diskpacks and using your drobo (assuming the packs are fine and just her drobo)

BUT… you would need to make sure you fully understand the disk-pack-swapping process, AND id recommend you have a verified backup of your data first, just to play safe :slight_smile:

hope this helps a bit and fingers crossed the 1st suggestion works :slight_smile:

#4

I have the exact same issue. Interestingly mine was pre-empted by interference in my speakers caused by the Drobo. I don’t appear to be alone in this as there are two threads on the first page reporting the same issue.

When you try to RMA your Drobo it comes up as one of reasons for return on the drop down so it’s an issue Drobo is certainly aware of. Luckily I’m still within the 1 year warranty period however if it’s an inherent flaw with the machine it’s something they need to come clean about.

#5

hi someone else had a similar (noise) related issue here too:
http://www.drobospace.com/forums/showthread.php?tid=143987

#6

thephotoq - I am sorry for the delay in responding to you. If your friends Drobo is under warranty or she has DroboCare we will certainly replace the unit. Would you direct message me the case number so we may follow up. TY

#7

Hello,
I have now exactly the same problem with my 2013 Drobo 5D.
It happens yesterday.
I’am a pro user and I hope that I get help from Drobo.
In Germany we have a 2 years warranty.

#8

Same issue here …

Is the only solution to replace the unit?

Was wondering if there is a fuse that can just be changed?

D.

#9

I am having the exact same issue 2 months after my warranty fails of COURSE! I’m not super happy with the amount of “help” i’ve gotten so far.

Has anyone else with this issue tried just replacing the power brick to see if that helps?

Has anyone gotten this resolved without having to purchase a new 5D? Replacement Fuse as mentioned above?

#10

If your Drobo 5D is not powering on, we would like to assist you. If you have created a support case please let me know the case number. If you have not created case please direct message me your email address and your full name so I can have support reach out to you.

Thank You
DroboMod

#11

If your Drobo 5D is not powering on, we would like to assist you. If you have created a support case please let me know the case number. If you have not created case please direct message me your email address and your full name so I can have support reach out to you.

Thank You
DroboMod

#12

I am having the same exact problem - all worked well yesterday and today the power supply is flashing. I am about a year out of warranty. When I unplug the 5D the power supply appears normal with a solid green light.

I was told by drobo, “there is not much we can do.” I even said I would gladly pay for support help by the minute or the call. Drobo said…“we can’t help”, go to the knowledge base - online.

#13

hi, if the lights dont flash with nothing attached, then the psu seems to be getting power from the mains, but if it then flashes when connected the drobo, something must be sensing that power can not flow through properly.

it might be that a new psu unit (both parts) could fix the problem, but im not 100% sure what types of flashing the psus have or exact definition though.[hr]
another test you could try is to keep power all off,
and to then remove all drives
and then to plug in the power to see what happens?

(please only put your drives back in WHILE power is OFF or you can lose your data)

#14

Thanks Paul: No Go. I am going to try to locate a new psu unit tonight, as this is my main computer (edit) raid unit. I did try your suggestion of removing all drives and then plugging in the power cable to the Drobo unit. Same result, just a flashing L.E.D. light on the power supply unit.

I am puzzled and heading to the computer store to see if I can locate another power supply.

#15

ok fingers crossed.
heres a 5d pdf spec sheet link in case it helps:
http://drobo.wpengine.netdna-cdn.com/downloads/products/0520-5D-DS.pdf

#16

Thank you for letting me know. I have informed support and they will be reaching out to you.

DroboMod

#17

I have the exact same issue too. I tried a new power supply purchased from Amazon (~$60). The new power supply did not work either. The green light is solid green on the power supply unit when just plugged into the wall only but then goes to blinking green after I plug it into the back of the Drobo. I purchased my unit just over a year ago. I am very unhappy with this.

#18

hi nickle
can i check if you have tried powering all down, and removing the drives, and then trying to power up without any drives inside? what happens now?

(if you put the drives back in, please put them in while power is off, ideally in the same slots)

#19

I am having the same issue. The unit will not power up, and the power supply light is solid green until I plug in the 5D, then it blinks. My unit is not even 60 days out of warranty, and by the time I paid for the 5D and the recommended mSata card, I have nearly $1000 invested in this unit before drives, and certainly expected more than 13+ months out of it.

I called the support line last week, a representative named Jeff said he was going to bring this to his supervisor, and that I would hear back right away. I never did. If my unit is dead, and Drobo will not help me and I have to replace it, I can’t see myself buying another Drobo product.

#20

hi helimat, for the call maybe you could try to get in touch with jeff again in case the supervisor (or jeff) was off sick or something.

for your drobo, would you be able to try the following to see what happens?

  • to power all off, and to disconnect any computer connections from the drobo
  • to remove the drives from your drobo (remembering the slot positions ideally)
  • to power up just the drobo (empty and disconnected)
    what happens to the lights, and does drobo run through its usual startup sequence?

(if you plug the drives back in the same slots, please do so with power still OFF)

then can you try to boot up your drobo and connect to the computer as normal - what happens now?