5D not mounting

I purchased a new iMac 27" to replace old machine. The 5D shows in Dashboard with everything healthy, 5 green lights, etc. BUT the Drobo will not mount. Have tried both usb and Thunderbolt with same result.
Have followed all the usual steps of powering down, rebooting, etc still will not mount.
All suggestions appreciated.

hi david,
can i check what the old machine was (and which version of dashboard you had there if you can remember?)

one thing you could try first, could be a longer cold boot (for example to power off all, drobo and computer etc, and to wait about 10mins before powering back up)

also, do you know if the new imac is connected to the drobo directly, (such as via a direct usb cable) or if it is going through other hubs or daisychained? (it might not be the cable, though if you happen to have a spare one it might be worth a try)

if the drobo was working ok before (and mounting), then you could try the following too which might help:

  • to power all down, and to remove all cables from the drobo (connections/power etc)

  • with power off and unlugged to remove all drives (remembering the order of your disk pack for later)

  • to power up the drobo on its own
    (does it boot up and then go into standby mode?)

  • to then power up the mac, and when that is up and running, to load dashboard

  • to then directly connect the drobo to the mac (ideally via usb first)
    (does the drobo wake up shortly after, and then become recognised in dashboard?)

  • to then shut down the drobo (ideally via dashboard) and the computer

  • and to unplug all cables from the drobo

  • and with power OFF and unplugged, to then put your disk pack drives back into where they were before

  • to then power up just the unconnected drobo
    (does it boot up with blue led sequences, ideally from 1 through to 10, and then go into standby mode after a few minutes?)

  • to then power up the computer and dashboard as before,

  • and to then plug in the drobo directly via usb
    (does the drobo then wake up soon after, and become recognised by dashboard, and ideally the computer again?)

(in case not, you could power all down and repeat using firewire)

what happens now david?[hr]
as your model is a das model, and on a mac, you might need to check the filesystem with some tools such as disk utility or cocktail or diskwarrior (which has been known to fix lots of other problems or issues that the others can not, though i dont believe is free)

Thanks Paul! Will give it a try and report. The old machine was an iMac 27" from late 2011. The firmware for the Drobo was the immediate prior version to the current 3.5.o.[hr]
The Drobo is directly connected. I have tried both the Thunerbolt and usb. ports.

I have now tried all the procedures multiple times on both my iMac 27" and my laptop MacAir - both with fully updated software. Unfortunately the results are the same: Dashboard sees the Drobo, the Mac system reports sees the Drobo as connected, but it will not mount wo is unreachable.

Any other suggestions welcomed!

thanks for trying those david,
(sometimes when a drobo isnt seen by dashboard, another test is to try the drobo without drives in a certain way, but seeing as your dashboard and mac still see the drobo to some degree, i dont think that kind of test is needed just yet)

it may just be a case of the mac filesystem needing an analysis and correction, such as with disk maintenance tools, though can you check activity monitor to see if FSCK is running?

there are some more pages here that might help too:

Just went through this myself… I have 2 Drobo 5D connected to a Mac Pro 2013 via Thunderbolt and one of them would not mount, but the other would. The one that will not mount is Domiel. The one that will mount is Drelmeth.

Both are using firmware 3.5.0 [7.171.80644] as seen in Dashboard > All Drobos > Status > System Information. Dashboard is v.2.8.1 [80644] as seen in Drobo Dashboard menu > About Drobo Dashbord. This is important that you are using these; note they are both build 80644.

Here is what they look like in Disk Utility:
(volume grayed out but not device)

The Drobo dashboard recognizes both. Here is what Domiel looks like in Dashboard:
(it is named “Drobo” and there is only a dash under “Used” column)

Here is what Drelmeth mounted looks like in Dashboard:
(named correct, Used is correct)

All drive lights are green on Domiel that won’t mount, but one of the drives, bay 2 (the 3rd or middle bay since the 1st is zero) shows in dashboard with status “Warning”. That’s the only difference between the 2 Drobos as far as I can tell. So, I take out the 1 TB drive in the middle bay and put in a 2 TB. It rebuilt over night. Still won’t mount, but All Drobos > Capacity has updated properly.

Next, I tried the other Tbolt port on Domiel. Still would not mount.
That eliminates the 1st and 2nd Drobo ports as suspect, unless both are bad (still possible). Then I switched the Tbolt cables between the 2 Drobos; same thing - same one mounted, same one did not. This eliminated 2 things: The cables, (both cables mount Drelmeth, both do not mount Domiel) and the ports on my Mac Pro (Drelmeth mounts when connected to either, Domiel won’t when connected to either).

Next, tried all the steps here, in order:

Even used the great utility AppCleaner to assist in uninstalling Dashboard – drop Drobo app in AppCleaner window to find all associated files, do not delete yet! Then run uninstall from the Drobo Dashboard .dmg as per above article, then click Remove in AppCleaner to trash stuff dashboard uninstall left behind. Reset SMC, reset PRAM, still nothing.

Finally I whipped out DiskWarrior 5.0. Domiel appears in it as an orange removable drive. I repair the directory, and “viola!”. It mounted. I can’t say enough good things about Alsoft DiskWarrior. I’ve been using it since around version 1 and it has saved my butt a few times before, but I never thought it would save my Drobo.

hi djpenn that’s cool that you got things mounting again for Domiel.
yes diskwarrior seems to be fixing a lot of things that inbuilt apple apps are not able to.

and very recently another user had a similar problem with the - (dash) for the space value, here:

i was about to suggest trying a direct single thunderbolt connection (without any daisy chaining), or a single usb connection to see if that makes a difference, as well as rebooting the drobo (unconnected) one time, to see if it goes into standby mode and then becoming fully recognised again, but am glad you got it working again :slight_smile: