Drobo

5C not coming up (available)

So I have a 5C with 1x8TB, 4x6TB. I set up some automatic backups from all my computers to back up to it. At some point, it got 100% full. The drive would show up, but it would never show in drobo dash. The top light is red, the rest are green. If I take out all the drives, it will shows up in drobodash. I can get logs, but I don’t see anything in it from 2/27 until the day I took the drives out (4/23).

I’m swapping out the 5x8TB with 5x16TB in my 2 main drobos. I took one of the 8TB and cloned the 8TB from the failing 5C. After I cloned it, I put it back in the failing 5C. Now it comes up, the top light turns red and it turns off. I put in the original 8TB into it and it does the same thing: red light and then turns off. I haven’t yet taken all the drives out and looked at the logs.

So I would like to get some of the data off of that and get it working again. Suggestions? I’m guessing one of the 6TB is causing this issue. I don’t have any other 6TB. What will happen when if I bit-wise clone the 6TB to a 8tb? What can I look for in the logs to see what drive is failing? I had planned on cloning 8(#4)->8tb, 6 (#1) ->8TB (former #4), 6 (#2)->6TB (former #1), 6 (#3) ->6tb (former #2), and 6 (#5) ->6tb (former #3).

So, the unit comes up with either the original 8TB or the cloned 8TB like it did before. All green lights, but a red top light. The drive letter shows up, but it never connects to drobodash and I can never access it. Should I

  1. clone the 6TB to an 8TB and put it in?
  2. remove the top 6TB and put in a clean 8TB?

ok, I tried to clone a 6TB to an 8TB and put it in. The unit came up and then started rebuilding right away. I have tried it in a couple computers. It comes up as the drive letter, but doesn’t ever connect to drobodash. I also can’t get into the drive when I click on the letter. It just times out. I will update after the rebuild is done.

still rebuilding.

finished rebuilding. Now the top drive is orange, but it’s still not showing up in drobo dashboard and I only see the drive letter, can’t get in. Tempted to swap the top 6tb for a 8TB and see what is up. Might pull all the drives and dump the logs first.

Still only the Drive letter showing. Not showing in drobodashboard. and I can’t click on the drive letter.

ok, I ran chkdsk and it found
is corrupt.
Attribute record (128, $Bad) from file record segment 7201027
is corrupt.
Attribute record (128, $Bad) from file record segment 7201048
is corrupt.
Attribute record (128, $Bad) from file record segment 7201121
is corrupt.
Attribute record (128, $Bad) from file record segment 7201125
is corrupt.
Attribute record (128, $Bad) from file record segment 7201130
is corrupt.
Attribute record (128, $Bad) from file record segment 7201134
is corrupt.
Attribute record (128, $Bad) from file record segment 7201158
is corrupt.
Attribute record (128, $Bad) from file record segment 7201210
is corrupt.
Attribute record (128, $Bad) from file record segment 7201211
is corrupt.
Attribute record (128, $Bad) from file record segment 7201257
is corrupt.
Attribute record (128, $Bad) from file record segment 7201282

Once it did this, the drobo finally shows up in drobo dash!
I’m letting this finish.

hm… it disappeared from drobo dashboard and chkdsk exited saying “read only”

File record segment 7201438 is an orphan.
File record segment 7201439 is an orphan.
File record segment 7201459 is an orphan.
File record segment 7201480 is an orphan.
File record segment 7201489 is an orphan.
File record segment 7201510 is an orphan.
File record segment 7201585 is an orphan.
File record segment 7201622 is an orphan.

38133 large file records processed.
File record segment 7201625 is an orphan.

Errors found. CHKDSK cannot continue in read-only mode.

ran it again and it errored out like it did above. Then ran with /f and it’s gotten really far.