4 Red lights and all10 blue lights on... what can I do?

Hello there,

I have a 2nd gen drobo. It is shared via an OSX server. It is used as a home office server. I have nearly 4tb of files on it. Precious files.

The Drobo is currently not mounting on desktop. It is stuck in the first step of the boot sequence I think. All blue and red drive lights are on, power light is also on.

Tried to reboot the Drobo with drives in and out, with firewire cable in and out… doesn’t go past this “all lights on” state…

I read about a pin reset but informations are conflicting about the data safety. Even with drives out of the Drobo.

Is it safe to perform that kind of reset on a 2nd gen Drobo?

Thanks for your advices.

Any message prompted on the Drobo Dashboard?
It should able to tell what kind of problem it’s having.

The Dashboard is in “Ready for Connection” state… no message or error of any kind.

It sounds to me that it’s simply a problem with the Drobo chassis itself (which means your data should be fine). However, continued fiddling may cause additional problems.

So… At this point I highly recommend contacting support by phone and have them walk you through the troubleshooting process step-by-step live.

Any other suggestions?

Do you think I could put my HD set in another 2nd Gen Drobo and have access to my data?

I think that you could definitely do as you proposed, to put your disk set into a different Drobov2. The biggest consideration I would have upon doing this, is ensuring that the Drobo firmware is identical to the first unit. Secondly, ensuring that the entire disk pack is moved as a set.

(and also checking the procedure first for putting a disk pack in another drobo, which i believe the insertions need to be done all at the same time but while the power is off)

Please log into our support site at http://support.drobo.com/app/utils/login...direct/ask and open a support incident or call our tech support line at 866-426-4280.

To safely migrate the drive pack to a different gen2, please follow the steps at http://support.drobo.com/app/answers/detail/a_id/433/kw/433.

Thanks all for your advices.

Today I received a new Drobo. I plugged it in empty to confirm the boot sequence was completing normally. It did.

I then shut it down, reinstalled my drive pack, plugged everything back into place and boot it up.
Everything started normally except one drive that was flagged as bad.
After the automatic system scan, the partition mounted fine. All the data was there!!! Yeeessss!
I replaced the Drive by a new one and the drobo is now rebuilding everything!

I then, from curiosity, plugged the malfunctionning one… The friggin thing booted up as if nothing ever happened…
But I dont trust it much… I will put a drive pack in it and use it as a backup for some time to see if it starts acting up again…

So, all ends well.

Tx again for your advices!

good stuff :slight_smile:

Great to hear - and I agree - I wouldn’t trust that “iffy” drive either.

Hi all, I am new to the Forum! But I am having the same problem…all red lights and blue lights come on then go off and then on again and off. It seems that the Drobo is trying to mount. Any help I would appreciate. I red somewhere that if there is a power outage while the Drobo is backing up, the result could be corruption. Any ideas? So appreciate any help.

Try disconnecting all network and data cables (just leave power) and see if it will boot successfully.
If that doesn’t work, turn it off, eject all drives, then see if it will boot successfully.

If it boots succesfully after either of the above, turn it back off, reinsert all drives (if you removed them), connected network or data cable, then see if it boots successfully again.
If it mounts, pull a diagnostic and send it to Drobo Support.

If it still does not boot after the above, definitely contact Drobo support, via telephone if possible for real-time assistance.

One of our Drobo Pro units did this and booting without anything connected worked, for a while, but the chassis needed to get replaced soonafter, so I’m pretty sure it was the sign of a chassis “on the way out.”

Looks like the same “Infinite Reboot Loop” I had recently.
Solved using this Drobo support page “What should I do if my Drobo storage device keeps rebooting?”.